Disgaea 4 [BLUS30727]
Started by NiceRice




44 posts in this topic
luvas
Guest


 
05-08-2017, 04:55 PM -
#21
Hello, I also have a problem trying running this game, it won't launch (got a white screen and nothing else)

I got this when i try launching the game :
Ani
Administrator
*******


11
3,635 posts 96 threads Joined: Aug 2017
05-08-2017, 07:32 PM -
#22
Hello, I removed the random console output. Please attach a full compressed RPCS3.log file.
    Desktop: Ryzen 7 2700X,   Radeon RX 6800 XT, 2x8G DDR4 3200MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7
luvas
Guest


 
05-08-2017, 07:47 PM -
#23
Is this what you need ?
ssshadow
Administrator
*******


4
2,494 posts 63 threads Joined: Aug 2017
05-09-2017, 12:19 AM -
#24
(05-08-2017, 07:47 PM)luvas Wrote: Is this what you need ?

You put a disc game in the hard drive folder. Don't do that. Put it anywhere else, like on your desktop or whatever, and use the boot --> boot game menu.

Also no files are found because the directory structure is messed up. As on the original disc the structure must be like BLUS30727\PS3_GAME\USRDIR\. That is everything inside the folder PS3_GAME *except* the file PS3_DISC.SFB which must be next to the folder PS3_GAME, not inside it or anywhere else. Move things around as necessary.
Firlyak
Guest


 
05-09-2017, 05:16 AM -
#25
Hello. I am a new user who is having trouble running Disgaea 4, too. My log is attached. Please let me know if there's anything else I can provide.
Ani
Administrator
*******


11
3,635 posts 96 threads Joined: Aug 2017
05-09-2017, 04:28 PM -
#26
Delete your dev_flash folder and install firmware properly.
Use XAudio2 for Audio and try OpenGL / Vulkan first.
As said above, don't place disc games inside dev_hdd0.
    Desktop: Ryzen 7 2700X,   Radeon RX 6800 XT, 2x8G DDR4 3200MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7
Firlyak
Guest


 
05-10-2017, 06:07 AM -
#27
I did the first 2, but if I move the game files elsewhere then the main menu doesn't have them listed.
Ani
Administrator
*******


11
3,635 posts 96 threads Joined: Aug 2017
05-10-2017, 03:48 PM -
#28
You don't need to have them listed, use the boot game option to boot the game
    Desktop: Ryzen 7 2700X,   Radeon RX 6800 XT, 2x8G DDR4 3200MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7
luvas
Guest


 
05-11-2017, 07:05 PM -
#29
The game is working fine thanks Smile

It is a bit slow though (between 15-20 fps), I have a Ryzen 5 1600 CPU, do you think I can gain some fps if I OC it ?
ssshadow
Administrator
*******


4
2,494 posts 63 threads Joined: Aug 2017
05-11-2017, 10:54 PM -
#30
(05-11-2017, 07:05 PM)luvas Wrote: The game is working fine thanks Smile

It is a bit slow though (between 15-20 fps), I have a Ryzen 5 1600 CPU, do you think I can gain some fps if I OC it ?

Did you use the speed hack patch? https://www.patreon.com/posts/march-progress-8627774


Forum Jump:


Users browsing this thread: 1 Guest(s)