digitaldudeKetsui Kizuna Jigokutachi Extra [BLJM61060]
Started by digitaldude




8 posts in this topic
digitaldude
RPCS3 Tester


0
2,678 posts 524 threads Joined: Aug 2017
02-08-2017, 08:56 PM -
#1
rpcs3-v0.0.1-2017-02-08-6c372d17_win64

Black screen
digitaldude
RPCS3 Tester


0
2,678 posts 524 threads Joined: Aug 2017
08-02-2017, 09:48 PM -
#2
rpcs3-v0.0.3-2017-08-01-9296bd21_win64

Intro.
ssshadow
Administrator
*******


4
2,490 posts 63 threads Joined: Aug 2017
08-17-2017, 10:17 PM -
#3
Moving to Intro.
SpaceX
Member


0
34 posts 12 threads Joined: Sep 2017
11-11-2017, 08:09 PM -
#4
v0.0.3-6801 (55d8441) Alpha [2017-11-11]

Ingame (OpenGL), error after intro on Vulkan. Missing bottom part of screen on title and wallpaper, but as wallpaper can be turned off in options it doesn't really affect the game significantly. Should be full speed on better CPU (is already 60fps in places on i3 540), but sound isn't good enough to consider truly playable.

[Image: RKPZD54.png]

[Image: slR6MmI.png]


Attached Files
.rar   BLJM61060.rar (Size: 375.76 KB / Downloads: 5)
digitaldude
RPCS3 Tester


0
2,678 posts 524 threads Joined: Aug 2017
05-31-2018, 04:47 PM -
#5
rpcs3-v0.0.5-6882-87b510d5_win64

Playable.


Attached Files Thumbnail(s)
           

.rar   RPCS3Ketsui.rar (Size: 78.35 KB / Downloads: 2)
Shogun
Member


0
10 posts 0 threads Joined: Aug 2019
04-01-2020, 08:09 PM -
#6
This used to run for me in previous versions and would use close to 100% GPU usage for some reason. Now it crashes at startup.

RPCS3 Version: 0.0.9-10023-158e34fa Alpha
Windows 10
Ryzen 3700x x570 mobo
RTX 2060
32gb ram
This post was last modified: 04-02-2020, 03:26 PM by Shogun.


Attached Files
.7z   RPCS3.7z (Size: 43.18 KB / Downloads: 0)
unholyplayer
Member


0
2 posts 0 threads Joined: Mar 2020
06-22-2020, 11:21 AM -
#7
(04-01-2020, 08:09 PM)Shogun Wrote: This used to run for me in previous versions and would use close to 100% GPU usage for some reason. Now it crashes at startup.

RPCS3 Version: 0.0.9-10023-158e34fa Alpha
Windows 10
Ryzen 3700x x570 mobo
RTX 2060
32gb ram
This also used to work in the previous versions for me. Now, at the end of the intro, I get the error #80610702.

According to this : https://psdevwiki.com/ps3/Error_Codes - it means an error related to SAIL (CELL_SAIL_ERROR_INVALID_STATE)

Any ideas on how to make this work again? It is one of the very few shmups on the platform, and it is a good one.

(06-22-2020, 11:21 AM)unholyplayer Wrote: [quote='Shogun' pid='309754' dateline='1585771761']
This used to run for me in previous versions and would use close to 100% GPU usage for some reason. Now it crashes at startup.

RPCS3 Version: 0.0.9-10023-158e34fa Alpha
Windows 10
Ryzen 3700x x570 mobo
RTX 2060
32gb ram
This also used to work in the previous versions for me. Now, at the end of the intro, I get the error #80610702.

According to this : https://psdevwiki.com/ps3/Error_Codes - it means an error related to SAIL (CELL_SAIL_ERROR_INVALID_STATE)

Any ideas on how to make this work again? It is one of the very few shmups on the platform, and it is a good one.

EDIT 1 : I have just updated from yesterday's version to RPCS3 Version: 0.0.9-10023-158e34fa Alpha and it now works as well as before! Totally playable! Great!
This post was last modified: 06-27-2020, 05:39 PM by unholyplayer.
unholyplayer
Member


0
2 posts 0 threads Joined: Mar 2020
06-27-2020, 05:38 PM -
#8
(06-22-2020, 11:21 AM)unholyplayer Wrote:
(04-01-2020, 08:09 PM)Shogun Wrote: This used to run for me in previous versions and would use close to 100% GPU usage for some reason. Now it crashes at startup.

RPCS3 Version: 0.0.9-10023-158e34fa Alpha
Windows 10
Ryzen 3700x x570 mobo
RTX 2060
32gb ram
This also used to work in the previous versions for me. Now, at the end of the intro, I get the error #80610702.

According to this : https://psdevwiki.com/ps3/Error_Codes - it means an error related to SAIL (CELL_SAIL_ERROR_INVALID_STATE)

Any ideas on how to make this work again? It is one of the very few shmups on the platform, and it is a good one.

(06-22-2020, 11:21 AM)unholyplayer Wrote:
(04-01-2020, 08:09 PM)Shogun Wrote: This used to run for me in previous versions and would use close to 100% GPU usage for some reason. Now it crashes at startup.

RPCS3 Version: 0.0.9-10023-158e34fa Alpha
Windows 10
Ryzen 3700x x570 mobo
RTX 2060
32gb ram
This also used to work in the previous versions for me. Now, at the end of the intro, I get the error #80610702.

According to this : https://psdevwiki.com/ps3/Error_Codes - it means an error related to SAIL (CELL_SAIL_ERROR_INVALID_STATE)

Any ideas on how to make this work again? It is one of the very few shmups on the platform, and it is a good one.

EDIT 1 : I have just updated from yesterday's version to RPCS3 Version: 0.0.9-10023-158e34fa Alpha and it now works as well as before! Totally playable! Great!
This is getting kind of funny lol. I just updated to 0.0.10-10563-9cb4402c Alpha and now it stopped working yet again! What is going on? Any idea? It's the same error message.
This post was last modified: 06-27-2020, 05:39 PM by unholyplayer.
Shogun
Member


0
10 posts 0 threads Joined: Aug 2019
06-28-2020, 08:30 PM -
#9
(06-27-2020, 05:38 PM)unholyplayer Wrote: This is getting kind of funny lol. I just updated to 0.0.10-10563-9cb4402c Alpha and now it stopped working yet again! What is going on? Any idea? It's the same error message.

I hadn't seen your third edit and tested it with RPCS3 Version: 0.0.10-10567-9fcbad32 Alpha and its crashing there as well. Log attached.
This post was last modified: 06-28-2020, 08:31 PM by Shogun.


Attached Files
.7z   RPCS3.7z (Size: 43.4 KB / Downloads: 0)


Forum Jump:


Users browsing this thread: 1 Guest(s)