Hello There, Guest! Register

Dante's Inferno [BLUS30405]
#61
(03-16-2020, 04:58 PM)tricui1 Wrote: does anybody have an audio bugs?  you use deafault audo options?
Yep. At least in cutscenes audio is playing 1 second ahead of the video.
Reply
#62
(03-16-2020, 04:58 PM)tricui1 Wrote: does anybody have an audio bugs?  you use default audio options?
I've been experiencing audio and some gameplay stuttering, and I have the game on default settings. I also used saved custom config settings like vulkan and v-sync but the problem persist. My PC specs: Ryzen 2700x, RX 580. and 16gb of 3200mhz ram.
Reply
#63
(03-16-2020, 04:58 PM)tricui1 Wrote: does anybody have an audio bugs?  you use default audio options?
Bugs? You mean stuttering? Many people have audio stuttering problems no matter the settings, tweaks and pc specs.
So game should be consider as "Playable".
Also in those "animated" videos there visual error, like artifacts something wrong with video codec.
Reply
#64
I have R7 2700X and they play correctly here, many people also reported the game as working fine.
Reply
#65
RPCS3 v0.0.9-9959-eb2dcaf6
Playable

Beaten the game from start to finished.  Gameplay is stable.

# Gameplay FPS = (56~60)
# Cutscenes (55~60) [No more audio stuttering]
# RPCS3 v0.0.9-9959-eb2dcaf6 Alpha
# Default setting [Res. scale= 300% Fullscreen 4K]
# Intel i9-9900K @ 3.60GHz | 32GB RAM | 2070S 8GB Nvidia |NVMe storage (3500MB/2500MB Read/Write).


As for people asking about "audio stuttering problems", I suggest them to put Backup on fast transfer storage (SSD/NVMe).


Attached Files Thumbnail(s)
       

.rar   RPCS3.rar (Size: 618.13 KB / Downloads: 2)
Reply
#66
Sound issues are either from spu loop or just pause the emulator then unpause it that usually fixes sound.
Reply
#67
(03-15-2020, 09:47 PM)Ander Wrote:
(03-10-2020, 06:52 AM)Ander Wrote: Here both the Death version and the Divine version hang on that bridge (print in link). I thought that with the video feedback on YouTube that game would be Playable ...
my setup:
Ryzen 2600
RTX2070 Super
Image where it freeze: https://ibb.co/cbVbndS
I was instructed to uninstall RPCS3 with saves and games backup and reinstalled it, everything flowed again. I managed to finish Dantes now

I am still stuck on the bridge. It freezes. I tried many times the whole game from beginning. I tried also other iso with other serial. Also version 1.00 and 1.04 still the same place crashed. I do not know what else to do with this, what is the problem.
Reply
#68
(03-25-2020, 10:28 PM)Toko123 Wrote:
(03-15-2020, 09:47 PM)Ander Wrote:
(03-10-2020, 06:52 AM)Ander Wrote: Here both the Death version and the Divine version hang on that bridge (print in link). I thought that with the video feedback on YouTube that game would be Playable ...
my setup:
Ryzen 2600
RTX2070 Super
Image where it freeze: https://ibb.co/cbVbndS
I was instructed to uninstall RPCS3 with saves and games backup and reinstalled it, everything flowed again. I managed to finish Dantes now

I am still stuck on the bridge. It freezes. I tried many times the whole game from beginning. I tried also other iso with other serial. Also version 1.00 and 1.04 still the same place crashed. I do not know what else to do with this, what is the problem.
Hey there, I had the same problem and found a solution, try it if you're still stuck on that bridge.

Basically all I did was follow some advice from reddit, I'll link the thread. Only had to change a couple settings and now I've gotten past the bridge, but we'll see if there'll be any other freezes later in the game.

Here's the link https://www.reddit.com/r/rpcs3/comments/...o_crashes/

All my settings were set to default except for the resolution wich I upscaled to 4k. As the user "denissekac" on reddit suggested, I turned off all options in "additional settings" in the cpu options, limited preferred spu threads to 4 and limited max fps to 60. And the PPU Decoder is set to Interpreter (fast). After that I was able to get past that bridge.

Hope this helps!
Reply


Forum Jump:


Users browsing this thread: 3 Guest(s)