BlackDaemonKidou Senshi: Gundam Senki [BLJS10050]
Started by BlackDaemon

7 posts in this topic

844 posts 374 threads Joined: Aug 2017
02-04-2017, 02:09 AM -
Tested on recent master build v0.0.1-9916f0e5 (PR #2326). Crashes after "press any button" screen. Make sure to decrypt .sdat files before running game.

LLE used
- libadec.prx
- libat3dec.prx
- libatrac3plus.prx
- libatxdec.prx
- libl10n.prx
- libpamf.prx
- libresc.prx
- librtc.prx
- libspurs_jq.prx
- libsre.prx

9 posts 3 threads Joined: Mar 2018
03-30-2018, 12:41 AM -
Ingame using rpcs3-v0.0.5-6601-ee0fe28d_win64.

Crashes shortly after getting through the menus (which are black/ do not display)  SPU Recompiler.
Using SPU Interpreter (Fast) allows the menus to display correctly, as well as allows ingame. 
The audio has some hitches, I suspect this is tied to performance. 
There are some thing being rendered incorrectly, most noticeably the lens flare coming from the sun. Attached is my log. 


Attached Files
.gz   RPCS3.log.gz (Size: 1.25 MB / Downloads: 13)

1 posts 0 threads Joined: Oct 2018
10-27-2018, 07:51 AM -
Kidou Senshi Gundam Battlefield Record UC 0081 [BLJS10050] Playable

RPCS3 0.0.5-7458-586c0ea1 Alpha Win64
This game was completed in all campaigns without any problems in the following configurations:
Renderer: Vulkan
PPU Decoder: LLVM Recompiler
SPU Decoder: LLVM Recompiler

This post was last modified: 10-29-2018, 11:15 PM by Ani.

Attached Files
.gz   RPCS3.log.gz (Size: 25.08 KB / Downloads: 15)

60 posts 6 threads Joined: Nov 2017
11-26-2018, 03:04 PM -
RPCS3 v0.0.5-7510-7f1cbb11 Alpha

Goes ingame with missing background music in menu and gameplay sometimes. However the game doesn't boot with update 1.02 and DLCs installed. Or do I have to perform data install first before applying the update & DLC?

update: still doesn't boot with data install + update and DLC.
This post was last modified: 11-27-2018, 03:24 AM by gespenst.

Attached Files
.gz   RPCS3.log.gz (Size: 69.8 KB / Downloads: 0)

60 posts 6 threads Joined: Nov 2017
01-06-2019, 12:41 PM -

Ingame with minor rendering issues (lens flare flickering for example). Background music only plays once, i.e menu theme stops playing if you move through other menus and mission BGM stops playing if you restart a mission.

Installing the update + DLC still makes the game refuses to boot.

This post was last modified: 01-06-2019, 12:44 PM by gespenst.

Attached Files
.gz   RPCS3.log.gz (Size: 3 MB / Downloads: 0)

60 posts 6 threads Joined: Nov 2017
01-16-2019, 04:29 AM -

Refuses to boot with LLVM linkage failed error and class std::runtime_error thrown: Null function error. Regression since PR #5453 if I remember.
This post was last modified: 01-16-2019, 04:38 AM by gespenst.

Attached Files
.gz   RPCS3.log.gz (Size: 76.89 KB / Downloads: 0)

60 posts 6 threads Joined: Nov 2017
02-03-2019, 11:14 AM -

Still won't boot with LLVM PPU (LLVM linkage failed error), requires interpreter fast to make the game boot. Installing updates/DLCs still makes the game unbootable as well.

Attached Files
.gz   RPCS3.log.gz (Size: 129.43 KB / Downloads: 1)

38 posts 9 threads Joined: Dec 2017
01-02-2021, 09:00 PM -
latest bleeding edge used, with dlc games still refuse to boot

seems like i found the culprit (but not the solution).

When you install the patch,it creates a folder called "patch" with an eboot.bin file inside. deleting said file (but leaving the rest of the patch folder), will make the game start again normally. of course the patch itself is not considered this way (nor will be the dlc).

I tried substituting the from the main USRDIR folder with the patch one, and black screen again. so this file is obviously the culprit
This post was last modified: 01-03-2021, 09:46 AM by Solstar82.

Forum Jump:

Users browsing this thread: 1 Guest(s)