Hello There, Guest! Register

GTI CLUB [NPEB00060]
#1
rpcs3-v0.0.1-2017-01-31-16d15777_win64

D3D12

Fast ASMJIT

Goes to loading screen and gets stuck there.
Reply
#2
RPCS3 Version:
0.0.2-3-83ffd7c Alpha | 19 May, 2017 | FW 4.81

Specs:
i7-4770 | GTX 1080 | 32GB DDR3 | Windows 10 x64

Status:
Loadable

Settings:
Core
--Automatically load required libraries

Graphics
--1280x720
--16x9
--Frame limit Off
--Use GPU texture scaling

Audio
--XAudio2

Input/Output
--XInput (Using an official PS3 controller with SCPToolkit drivers)

See Also:
GTI Club [NPUB30044]

Tested on 9 combinations of the Renderer, PPU, and SPU configurations.

OPENGL
OGL+Int(f)+Int(p): Boots. Black Screen 60FPS. Stuck on E {PPU[0x1000003] Thread (PPU Thread:FileServing) [0x011e7090]} 'sys_fs_open' failed with 0x8001003a : CELL_ENOTMOUNTED
OGL+Int(f)+Int(f): Boots. Black Screen 60FPS. Stuck on E {PPU[0x1000003] Thread (PPU Thread:FileServing) [0x011e7090]} 'sys_fs_open' failed with 0x8001003a : CELL_ENOTMOUNTED
OGL+Int(f)+Rec(ASMJIT): Boots. Black Screen 60FPS. Stuck on S {SPU[0x2000000] Thread (CellSpursKernel0)} SPU: Function detected [0x05aa0-0x05ae4] (size=0x44)

VULKAN
V+Int(f)+Int(p): Boots. Black Screen 60FPS. Stuck on E {PPU[0x1000003] Thread (PPU Thread:FileServing) [0x011e7090]} 'sys_fs_open' failed with 0x8001003a : CELL_ENOTMOUNTED
V+Int(f)+Int(f): Boots. Black Screen 60FPS. Stuck on E {PPU[0x1000003] Thread (PPU Thread:FileServing) [0x011e7090]} 'sys_fs_open' failed with 0x8001003a : CELL_ENOTMOUNTED
V+Int(f)+Rec(ASMJIT): Boots. Black Screen 60FPS. Stuck on S {SPU[0x2000002] Thread (CellSpursKernel2)} SPU: Function detected [0x05aa0-0x05ae4] (size=0x44)

D3D12
DX+Int(f)+Int(p): Boots. Black Screen 60FPS. Stuck on E {PPU[0x1000003] Thread (PPU Thread:FileServing) [0x011e7090]} 'sys_fs_open' failed with 0x8001003a : CELL_ENOTMOUNTED
DX+Int(f)+Int(f): Boots. Black Screen 60FPS. Stuck on E {PPU[0x1000003] Thread (PPU Thread:FileServing) [0x011e7090]} 'sys_fs_open' failed with 0x8001003a : CELL_ENOTMOUNTED
DX+Int(f)+Rec(ASMJIT): Boots. Black Screen 60FPS. Stuck on S {SPU[0x2000001] Thread (CellSpursKernel1)} SPU: Function detected [0x05aa0-0x05ae4] (size=0x44)

Reply
#3
RPCS3 v0.0.4-6200-8f314c51 Alpha
Requires you to delete shader cache each time you run the game, also seems to require vulkan.

The game is very unstable as well it hangs/freezes on a FiFO que error every time if i had enough patience i could've probably reached ingame. Running the game 15times was enough for me...

I was able to progress very close to ingame.


Attached Files Thumbnail(s)
   

.gz   RPCS3.log.gz (Size: 256.31 KB / Downloads: 4)
Reply
#4
You must be have been patient, I can never get past the initial loading screen before hitting this:

E {rsx::thread} RSX: Invalid FIFO queue get/put registers found, get=0xBF0A4708, put=0x25B3600
E {rsx::thread} RSX: Application has failed to recover, discarding FIFO queue
Reply
#5
Thumbs Up 
Considered playable for me. Having for most, Sound issues.

Need to be played on Vulkan, to make the textures and shaders load much faster and avoid too slow FPS during gameplay.

FPS seems high enough but unstable, ~30/60FPS around parts of the track showed.

The save works, the game seems to crash when selecting to see the trophies, quite normal as PlayStation UI isn't available yet on this build obviously.

RPCS3 Version: 0.0.5-7195-23b52e1b1 Alpha


Intel i7-4790 CPU @3.60 GHz | 32G of Ram (4x8) | MSI GTX 1060 6GB
LLVM Recompiler (fastest) | ASMJIT Recompiler (fastest) | Vulkan at 1280x720 resolution (Default) | Xaudio2
PS: Little note, But i've had the Car Pack DLC installed, Still something to point out, It was showed on the video with the orange icon on the game grid picture.


Attached Files
.7z   RPCS3.7z (Size: 464.69 KB / Downloads: 1)
Reply
#6
I have a faster CPU (Ryzen 1700 @4GHz) and I'm getting the sound issues even with SPU LLVM. FPS is also usually at around 28-40 which is too low. This is not playable, so I moved it to ingame.
Reply
#7
Weird. Game is pretty much full speed for me (50-60 fps mostly). But yeah, sound is broken. Ingame seems good for now.

Config:
Windows 10 64-bit
GeForce GTX 1080
i7-6700k @ 4GHZ
16GB RAM
Reply
#8
rpcs3-v0.0.5-7229-f3d3a1a4_win64
PPU Decoder: LLVM Recompiler.

Strict rendering mode + Vsync + 720p.
DLC + updates.


Vulkan:
- Seems "ingame" with ASMJIT with heavy audio glitches and something between 15 and 60fps.

Sometimes the game make some fifo errors just after the first "loading screen".
- Heavy graphic glitches with the LLVM recompiler. 

OpenGL:
- Freeze with LLVM... RPCS3 closed after 15s with ASMJIT...


Config:
Windows 10 64-bit
i7 870 @ 2.97GHz
GTX 1050ti
16GB RAM (4x4GB)
Reply
#9
rpcs3-v0.0.6-8437-f0bd0b5a_win64
Settings below, getting 35 to 60 fps with severe audio stutter but I didn't see any graphics issues.




Windows 10
Ryzen 3700x x570
RTX 2060
32gb ram

Settings:

[Image: Jc5isfj.jpg]


Attached Files
.gz   RPCS3.log.gz (Size: 248.44 KB / Downloads: 2)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)