Hello There, Guest! Register

Tales of Xillia - [BLES01815]
#31
(03-26-2018, 09:54 PM)marcussacana Wrote:
(03-26-2018, 04:50 PM)jazjaz36 Wrote: with the latest build (pull request 4337) I'm not having trouble with end of battle talk. I'm currently at adlahi seahavan. Were you having trouble in a specific scene at the later part of the game or battle talk in general? Anyway audio's barely trouble too. Though the music disappears sometimes, voice is always there and music returns after a few seconds too. I also change characters mid battle too and so far no problem.

With me on the begin of the game only the Background Sound stops, and the voice continue, someparts if you continue playing without the background sound sometimes the voice stops too... 
And when the voice stops if you get a new talk in the end of the battle you can't skip the talk, the game waits the "talk" ends but he isn't playing, and how you can't skip it so, you can't continue the game.

Even if you push the circle button to skip? Anyway I don't seem to experience that problem. My game only crashed once after an hour but I think that's not a problem. Although I did have a cutscene that always lags but I just skipped it. Finally, the speed gets a little better with every new build, so if nothing else goes wrong I think this might be playable.
Reply
#32
(03-26-2018, 10:59 PM)jazjaz36 Wrote: Even if you push the circle button to skip? Anyway I don't seem to experience that problem. My game only crashed once after an hour but I think that's not a problem. Although I did have a cutscene that always lags but I just skipped it. Finally, the speed gets a little better with every new build, so if nothing else goes wrong I think this might be playable.

you can skip if isn't a new talk, if is the gui of battle results don't show. in the true maybe isn't "new" talk just somes "special" talks (maybe after first battle with a new patry member?) What i know is have somes 'talks' after battle end that shows like a cutscene, (maybe can skip with the pause menu?)
Reply
#33
(03-26-2018, 11:13 PM)marcussacana Wrote:
(03-26-2018, 10:59 PM)jazjaz36 Wrote: Even if you push the circle button to skip? Anyway I don't seem to experience that problem. My game only crashed once after an hour but I think that's not a problem. Although I did have a cutscene that always lags but I just skipped it. Finally, the speed gets a little better with every new build, so if nothing else goes wrong I think this might be playable.

you can skip if isn't a new talk, if is the gui of battle results don't show. in the true maybe isn't "new" talk just somes "special" talks (maybe after first battle with a new patry member?) What i know is have somes 'talks' after battle end that shows like a cutscene, (maybe can skip with the pause menu?)

Ah I get it. Well so far I have no problems. Which part of the game were you experiencing it? that way I can keep my eyes peeled.
Reply
#34
Just keep atention in the voice/menu audio, if stops it's better save the game and open again, don't continue playing with the voice freezed.
Reply
#35
(03-27-2018, 01:17 AM)marcussacana Wrote: Just keep atention in the voice/menu audio, if stops it's better save the game and open again, don't continue playing with the voiced freezed.

just got the quick travel ability. so far the voice is no problem. music sometimes disappear but returns immediately next scene. 

the only problem i want improved now is the speed. on my pc, its 10 to 15 FPS while on my laptop, its 3 to 8 FPS. Does anyone know of a build that gives even an extra 5 to 10 FPS speed boost? that would actually be plenty. oh and i know newer builds are released by different people, but is there a specific build by someone that i should look out for that will improve this game?
Reply
#36
Lightbulb 
Just registered to inform the devs that RPCS3 came a long way and you did a great job on it.


After the fight with Agria in Fenmont the game crashes whatever I tried. (Renderer, Decoder, other settings in cfg file . . .)
It´s when you come back to Fenmot. After this part starts the fight where it crashes.

Even with precise interpreters which helped me before.

Strange thing is. After I replaced Milla the game stopped crashing after every fight which started between 15 and 20 hours in the game.
Now it´s impossible to continue.

Quote:Error log after the crash is:
F {PPU[0x1000000] Thread (main_thread) [0x008794e4]} class std::runtime_error thrown: Unregistered PPU function
E {PPU[0x1000000] Thread (main_thread) [0x008794e4]} Stat: 'sys_ppu_thread_join' failed with 0x80010005 : CELL_ESRCH [x5]
E {PPU[0x1000000] Thread (main_thread) [0x008794e4]} Stat: 'sys_ppu_thread_detach' failed with 0x80010005 : CELL_ESRCH [x6]
E {PPU[0x1000000] Thread (main_thread) [0x008794e4]} Stat: 'sys_ppu_thread_set_priority' failed with 0x80010005 : CELL_ESRCH [x41]


The same on older versions from Sept. last year where the text was still broken.

If you need more infos tell me.
Reply
#37
(04-02-2018, 05:28 PM)YukiChan456 Wrote: Just registered to inform the devs that RPCS3 came a long way and you did a great job on it.


After the fight with Agria in Fenmont the game crashes whatever I tried. (Renderer, Decoder, other settings in cfg file . . .)
It´s when you come back to Fenmot. After this part starts the fight where it crashes.

Even with precise interpreters which helped me before.

Strange thing is. After I replaced Milla the game stopped crashing after every fight which started between 15 and 20 hours in the game.
Now it´s impossible to continue.

Quote:Error log after the crash is:
F {PPU[0x1000000] Thread (main_thread) [0x008794e4]} class std::runtime_error thrown: Unregistered PPU function
E {PPU[0x1000000] Thread (main_thread) [0x008794e4]} Stat: 'sys_ppu_thread_join' failed with 0x80010005 : CELL_ESRCH [x5]
E {PPU[0x1000000] Thread (main_thread) [0x008794e4]} Stat: 'sys_ppu_thread_detach' failed with 0x80010005 : CELL_ESRCH [x6]
E {PPU[0x1000000] Thread (main_thread) [0x008794e4]} Stat: 'sys_ppu_thread_set_priority' failed with 0x80010005 : CELL_ESRCH [x41]


The same on older versions from Sept. last year where the text was still broken.

If you need more infos tell me.

is this during the prologue? If so, I got past this no problem. Have you tried using Vulcan with this  build?
https://ci.appveyor.com/project/rpcs3/rp.../artifacts

I think you do need to get back to Fenmot much later though if it happens there then I'm not there yet.
Reply
#38
Quote:is this during the prologue? If so, I got past this no problem. Have you tried using Vulcan with this  build?
https://ci.appveyor.com/project/rpcs3/rp.../artifacts

No. It´s when you come back to Fenmont after a long journey.

I think you do need to get back to Fenmot much later though if it happens there then I'm not there yet.

And that´s where I am. Been a long time but most was stable after I replaced Milla with Leia in fighting group.


Crazy idea. I tried with "Null" GPU renderer but it didn´t work out either.


F {PPU[0x1000000] Thread (main_thread) [0x00879510]} class std::runtime_error thrown: Unregistered PPU function
E {PPU[0x1000000] Thread (main_thread) [0x00879510]} Stat: 'sys_ppu_thread_detach' failed with 0x80010005 : CELL_ESRCH [x4]
E {PPU[0x1000000] Thread (main_thread) [0x00879510]} Stat: 'sys_ppu_thread_set_priority' failed with 0x80010005 : CELL_ESRCH [x52]

on

RPCS3 v0.0.5-57024d17a Alpha | atomic_betty

AMD Ryzen 7 1700X Eight-Core Processor | 16 Threads | 31.95 GiB RAM | AVX+
Reply
#39
This error:
F {PPU[0x1000000] Thread (main_thread) [0x00879510]} class std::runtime_error thrown: Unregistered PPU function

Is usually fixed by using PPU interpreter (fast)

All tests must be done on master for compatibility reports aka: https://rpcs3.net/compatibility?b
Reply
#40
(04-05-2018, 12:29 AM)Asinine Wrote: This error:
F {PPU[0x1000000] Thread (main_thread) [0x00879510]} class std::runtime_error thrown: Unregistered PPU function

Is usually fixed by using PPU interpreter (fast)

All tests must be done on master for compatibility reports aka: https://rpcs3.net/compatibility?b

Thx for answering.
With fast interpreter on  RPCS3 v0.0.5-6638-568118634 Alpha | HEAD  I got 


Quote:F {PPU[0x1000000] Thread (main_thread) [0x006af464]} MEM: Access violation reading location 0x207e00ec
E {PPU[0x1000000] Thread (main_thread) [0x006af464]} Stat: 'sys_ppu_thread_detach' failed with 0x80010005 : CELL_ESRCH [x5]
E {PPU[0x1000000] Thread (main_thread) [0x006af464]} Stat: 'sys_ppu_thread_set_priority' failed with 0x80010005 : CELL_ESRCH [x58]

I´ll try to test a few settings and more versions. Will report back when I find something.

Edit: Still the same on many versions but I´ll try more.
AMD Ryzen 7 1700X Eight-Core Processor with 16 Threads | 31.95 GiB RAM |
Nvdia GTX 1060 | Windows 10 1709


[Image: sigpic2754203_2.gif]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)