Hello There, Guest! Register

Tales of Xillia - [BLES01815]
I'm not sure how to take a screenshot of this issue but certain lighting aspects of the game are buggy for me. 

Certain attacks and the light from save points scatter in all sorts of odd directions.

Performance is fine other than that.

Specs:
CPU: Intel i7 4770K
GPU: AMD R9290
Ram: 16 GB

Update: Apperantly the lighting stuff is an issue with Vulkan. OpenGL works fine but has a poorer framerate. Currently using the RainbowCookie32 build as Vulkan doesn't have lighting problems in that one.

If someone could point me to a build that supports automatic framerate switching where Vulkan isn't bugging out it would be appreciated.
Reply
Last time i played on build 0.0.6-7990
Now, I tried several assemblies, of which, starting from 0.0.6 8614, the game regularly freezes out of combat.
After trying many settings, I found that the freezes disappear if i use precise PPU interpreter + 30 fps lock + 30Hz Vblank (most of other settings can be any)
But combat very slow with any PPU interpreter.
Game freezes even if i turn off the video output or sound (when the game freezes, music and background sounds continue to play)
No problems arise when switching back to version 0.0.6-7990, but I would like to play with 60 fps in combat.

i7 7800x, RTX 2080, 16 Gb RAM


Attached Files
.gz   RPCS3.log.gz (Size: 356.84 KB / Downloads: 1)
Reply
Hello,
Issues with Tales of Xilla,
So i was able to play the game for 10+ hours without issues but after 10 hours, the game has been crashing randomly, and no apparent pattern,
I have tried so many configurations that people have suggested and and it is getting saddening that I cannot play the game consistently.
I have attached the logs for your reference to possibility give some suggestions to what can probably fix the issue.
Looking at the logs, it seems like the PPU is causing issues but cannot confirm this.
Maybe someone more knowledgeable can provide some advice?


Attached Files
.gz   RPCS3.log.gz (Size: 2.91 MB / Downloads: 4)
Reply
DLC Issue? how to fix ? and how to import dlc ??
Reply
I had the same glitch with the lighting when playing Xillia.

I solved the problem by installing older graphics drivers. Worked perfectly with Radeon Adrenalin 18.9.2.

Regarding framerate fix, use those settings (my emulator version is v0.0.9-9997):

GPU->Framelimit : 60
Advanced->VBlank Frequency : 30

With those settings it plays perfectly. Use the same for Xillia 2.
Reply
Hi, I'm trying to launch Tales of Xillia [NPUB3116] on RPCS3, and it freezes right after Bandai/Namco logo. Anyone knows what could be wrong?

My system is Ryzen 1600/GeForce 760.
Reply
(03-28-2020, 12:52 PM)Mougrim Wrote: Hi, I'm trying to launch Tales of Xillia [NPUB3116] on RPCS3, and it freezes right after Bandai/Namco logo. Anyone knows what could be wrong?

My system is Ryzen 1600/GeForce 760.

Have you installed DLCs? If so, remove them. The game crashes when you install more that 15 or 16 DLCs. It's a known bug.
Reply


Forum Jump:


Users browsing this thread: 3 Guest(s)