Hello There, Guest! Register

Tales of Xillia - [BLES01815]
The game just frizzed at the beginning with the girl, after taking 2 items in the sewers.
I send the log file, the emulator version and:
RPCS3 v0.0.7-9165-8ca53f9c Alpha


Attached Files
.gz   RPCS3.log.gz (Size: 1.2 MB / Downloads: 0)
Reply
I test the game with the last version 0.0.7-9192.
Now I have these components:
Intel core i9 9900k 3.60 Ghz
Ram: 32 Gb
Video card: Gigabyte GTX 1060 6 gb
I am at the beginning and made the first fights, for the moment I had no problem, apart from the sound of the music that was going away.
I can't put the log file, I'll put it another way.
https://mega.nz/#!0kpzySBK!W0Z0VuE5NFBib...k39DaQQQcU
Reply
So the game runs pretty smoothly for me, but does anyone else get lag in the likium orb menu?
Reply
(12-12-2019, 12:23 PM)bokobaba Wrote: So the game runs pretty smoothly for me, but does anyone else get lag in the likium orb menu?

What interpreter you are using? If I use anithing different of LLVM recompiler I would have this lag in orb Menu.

The game is crashing randomically for me. The log files are attached
Reply
Also experiencing the game crashes, last run I timed it at it was at about 20 minutes.

I found that the settings on the Wiki were required to fix things like audio and to get stable FPS, this was on an RTX 2070.
Reply
can not get past the namco logo screen
log :
.7z   RPCS3.7z (Size: 127.96 KB / Downloads: 10)
Reply
anyone ?
Reply
I play Tales of Xillia since 10 hours, the game is most playable. Maybe sometime sound disapeer, but it's not really problem.

FPS are stable in OpenGL and Vulkan, no lag for me.



(12-12-2019, 12:23 PM)bokobaba Wrote: So the game runs pretty smoothly for me, but does anyone else get lag in the likium orb menu?


I have this problem with spu threads to 1 ( im use ryzen 1700), problem solves with spu trheads 2 or Auto.

Sometimes guys recomand Spu threads 1 for fix bug sound, but i don't have any diference for me.




(01-08-2020, 07:16 AM)bachou Wrote: can not get past the namco logo screen
log :


Tales Of GAMES are problem with DLC package, so you can't use more than 16. If you want play, you can supress DLC, is just cosmetics
Reply
ok that's clear
Reply
Game is fully playable for me. Just finished the final boss, watched the credits, and made a NG+ save. Latest RPCS3 build (0.0.8-9429-adcc3e9c Alpha) was used.

Specs:
          CPU: Ryzen 5 2600
          GPU: Nvidia GTX 1060 3GB
          RAM: 16GB DDR4 3200Mhz
          OS: Windows 10 x64 1909

Locked 60FPS in combat/menus and 30FPS outside of combat with these specifications.

Some notes to fix some issues:
Set Framelimit to 60, Vblank rate to 30. This gets the game running at proper speed for cutscenes and combat.
Change PPU Thread to 1. This solves the disappearing audio issue.

After applying these fixes, the game has no noticeable issues.
Reply


Forum Jump:


Users browsing this thread: Mougrim, 3 Guest(s)