Hello There, Guest! Register

Ar tonelico Qoga Knell of Ar Ciel - [BLUS30639]
#1
((Test on RPCS3 LLVM-aef5113d))

Interpreter(fast) & Interpreter(ASMJIT)
Better in Vulkan
--------------------
Game freeze in after menu
Movie : slow
Music : Work
SaveGame : Work
LoadGame : Work



The Log File:-
BLUS30639 - [Ar tonelico Qoga Knell of Ar Ciel] - File

___________________________________
CPU:- Intel I7-6800K @ 3.40 GHz (OverClock 4.5 GHz)
GPU:- GTX 1080
Motherboards:- ASUS X-99A-II
RAM:- 32.0 GB (2666 MHz)
Reply
#2
Should be playable as of this PR. Someone confirm?
Reply
#3
(04-05-2017, 02:35 PM)ssshadow Wrote: Should be playable as of this PR. Someone confirm?

In latest build it playable but don't set game hard mode because some controlls in battle are not useable like purge and will make game very hard even on easy.
Reply
#4
(04-28-2017, 04:07 AM)chouchers Wrote:
(04-05-2017, 02:35 PM)ssshadow Wrote: Should be playable as of this PR. Someone confirm?

In latest build it playable but don't set game hard mode because some controlls in battle are not useable like purge and will make game very hard even on easy.

Developer Jarves implemented Sixaxis support for DS4... So I guess that would work for some people.

However it turns out that the world map screen (and possibly more) has like a 75 % chance to crash upon loading into a location, so not really playable either way.
Reply
#5
Can someone help me?
Game isn't wont launch

Reply
#6
You need to install firmware properly by downloading it from Sony's site. Check quickstart: https://rpcs3.net/quickstart

Also that is an old RPCS3 version.

And you should never do manual LLE anymore.
Reply
#7
((Test on RPCS3 v0.0.3-3-bc4d73d Alpha))

-------------------
Interpreter(fast) & Recompiler(ASMJIT)
Better in Vulkan
Setting

--------------------
The Video


Speed : Some Time Slow
Movie : Slow
Graphic : Problem with Graphic
Music : Work

The Log File:-

___________________________________
CPU:- Intel I7-6800K @ 3.40 GHz (OverClock 4.5 GHz)
GPU:- GTX 1080
Motherboards:- ASUS X-99A-II
RAM:- 32.0 GB (2666 MHz)
Reply
#8
RPSC3 version 0.0.5-7189-6c62f42d8 Alpha
PPU LLVM
SPU ASMJIT
It run full speed sound seem crack only loading between areas.
Only crashs few times that when set internal resolution 3840x2160/4K but works fine in 720p.
Text box seem to get some that black line cutouts not too mush problem in 720p but at 4K it mass.
Videos sound plays fine but looks to be stuttering.
This is microstuttering in gameplay because fps is 60fps at all times
Note that image is not show menu work it only to show play time.
Think it needs Status bump to playable
[Image: zxpZwFk.png]


Attached Files
.7z   RPCS3.7z (Size: 730.88 KB / Downloads: 6)
Reply
#9
We require three ingame screenshots or a video for playable reports, menus don't really count as ingame either.
Reply
#10
The speed and stability did improve a LOT recently, but I think it's still not fully playable yet. 
For me the best results were with PPU interpreter (fast), SPU ASMJIT & Vulcan, with disabled async shader compiler. Managed to go from start to first crafting without single crash. Game itself is running with decent FPS, no stuttering, transfers from area to area or from battle to map are longer than they should be, but bearable. Video runs almost full speed but with some stuttering. 
With PPU LLVM & SPU ASMJIT video is running perfectly without stuttering, area transitions are faster, but stability suffers, game crashes from time to time.

Things that hold it from going playable are:
1. missing text. Some text gets overlapped with some pictures from time to time, and it gets worse the longer you play. It has gotten better than before, but still annoying.
2. item synthesys still crashes the game a lot. Maybe half of the tries.
3. some counters are broken. There are some conversations that should appear under conditions like "fight 10 battles with reyvateil" or "have 3 talk topics in a row", but they just don't trigger. This was working in earlier versions (over a year ago) but is somehow broken now. I tried to find the commit that broke it, but now you can't load older builds apparently.

PC specs:
Intel I7 7700K
GeForce GTX 1070
16 Gb RAM


Attached Files Thumbnail(s)
           
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)