Dai-2-Ji Super Robot Taisen OGs [BLJS10133]
Started by prokit




37 posts in this topic
NANASE74
Member


0
4 posts 0 threads Joined: Mar 2019
04-27-2019, 05:27 AM -
#31
rpcs3-v0.0.6-8033-243df383_win64
I'm using [email protected],16G ddr4 ram 3200Mhz,RTX2070,firmware4.84,with nearly no custom setting change this time,just lock fps to 30 and selected vulkan.

I retest this game again with 8033:
1. Data installation problem,it have to reinstall the data since second time open the game. ←This still happen.
2. Background have green filter issue and distorted background in battle scene when using NVIDIA GPU.(when using IGPU from intel CPU,some of this issue will be solved,but not all scene)
↑Solved Smile
3. Sound Effect is unusually loud. ← still too loud.This game can't adjust the SE volume,so you can't hear any dialog when it's in battle scene.

Compiling shader at the bottom left corner happen sometimes makes the game feel a bit stuttered,Not a big issue tho.
Then the freeze problem I mentioned before,I encounter once using ver.7996 when I have my [email protected] not 4.7ghz.At that time compiling shader happened and the game frozen.After I force the RPCS close,it just stuck at my task manager even use taskkill command.
By the way,I haven't encounter again which I keep my cpu at ~4.7ghz since then.
This post was last modified: 04-27-2019, 05:30 AM by NANASE74. Edit Reason: add a statement


Attached Files
.gz   RPCS3.log.gz (Size: 472.18 KB / Downloads: 0)
NANASE74
Member


0
4 posts 0 threads Joined: Mar 2019
04-29-2019, 05:35 AM -
#32
(04-27-2019, 05:27 AM)NANASE74 Wrote: rpcs3-v0.0.6-8033-243df383_win64
I'm using [email protected],16G ddr4 ram 3200Mhz,RTX2070,firmware4.84,with nearly no custom setting change this time,just lock fps to 30 and selected vulkan.

I retest this game again with 8033:
1. Data installation problem,it have to reinstall the data since second time open the game. ←This still happen.
2. Background have green filter issue and distorted background in battle scene when using NVIDIA GPU.(when using IGPU from intel CPU,some of this issue will be solved,but not all scene)
↑Solved Smile
3. Sound Effect is unusually loud. ← still too loud.This game can't adjust the SE volume,so you can't hear any dialog when it's in battle scene.

Compiling shader at the bottom left corner happen sometimes makes the game feel a bit stuttered,Not a big issue tho.
Then the freeze problem I mentioned before,I encounter once using ver.7996 when I have my [email protected] not 4.7ghz.At that time compiling shader happened and the game frozen.After I force the RPCS close,it just stuck at my task manager even use taskkill command.
By the way,I haven't encounter again which I keep my cpu at ~4.7ghz since then.
rpcs3-v0.0.6-8033-243df383_win64

I encounter the freezing problem again finally,same situation as I mentioned,here comes with log.


Attached Files
.gz   Log_after _freeze.log.gz (Size: 97.81 KB / Downloads: 0)
Lucarioking
Member


0
1 posts 0 threads Joined: May 2019
05-01-2019, 08:26 AM -
#33
Was wondering if there is any fix to bgm audio and battle audio  Smile
It keep shuttering  Undecided
A reply would be appreciated
RAY_X
Member


0
31 posts 4 threads Joined: Sep 2018
07-28-2019, 02:42 PM -
#34
Data installation problem must be fixed now. At least problem with locking.
This post was last modified: 07-28-2019, 03:13 PM by RAY_X.
bachou
Member


0
5 posts 0 threads Joined: Sep 2019
09-24-2019, 08:53 AM -
#35
game is unplayable, always getting this error    
TheTraveler
Member


0
1 posts 0 threads Joined: Oct 2019
10-14-2019, 12:26 AM -
#36
Game works fine for me. It is a little slow in those 3d cutscenes. I do also have, using the most current version, the need to deleted the game folder and reinstall the data each time.
chjr1982
Member


0
14 posts 0 threads Joined: Sep 2017
10-20-2019, 12:59 AM -
#37
(10-14-2019, 12:26 AM)TheTraveler Wrote: Game works fine for me. It is a little slow in those 3d cutscenes. I do also have, using the most current version, the need to deleted the game folder and reinstall the data each time.
yes ,I see      The   game  data  Problem  Still   exist  I  only  hope  this  year   will   solve it  .
digitaldude
RPCS3 Tester


0
2,680 posts 524 threads Joined: Aug 2017
01-25-2020, 05:56 PM -
#38
(04-27-2019, 05:27 AM)NANASE74 Wrote: rpcs3-v0.0.6-8033-243df383_win64
I'm using [email protected],16G ddr4 ram 3200Mhz,RTX2070,firmware4.84,with nearly no custom setting change this time,just lock fps to 30 and selected vulkan.

I retest this game again with 8033:
1. Data installation problem,it have to reinstall the data since second time open the game. ←This still happen.
2. Background have green filter issue and distorted background in battle scene when using NVIDIA GPU.(when using IGPU from intel CPU,some of this issue will be solved,but not all scene)
↑Solved Smile
3. Sound Effect is unusually loud. ← still too loud.This game can't adjust the SE volume,so you can't hear any dialog when it's in battle scene.

Compiling shader at the bottom left corner happen sometimes makes the game feel a bit stuttered,Not a big issue tho.
Then the freeze problem I mentioned before,I encounter once using ver.7996 when I have my [email protected] not 4.7ghz.At that time compiling shader happened and the game frozen.After I force the RPCS close,it just stuck at my task manager even use taskkill command.
By the way,I haven't encounter again which I keep my cpu at ~4.7ghz since then.
Dont think 3 is a problem now, might be playable.


Forum Jump:


Users browsing this thread: 1 Guest(s)