AAKH1361Syberia [NPEB01976]
Started by AAKH1361




2 posts in this topic
AAKH1361
Member


0
292 posts 121 threads Joined: Aug 2017
01-29-2017, 07:22 PM -
#1
Video:
OpenGL

Audio:
Convert to 16 bit: false
Dump to file: false
Renderer: XAudio2

Core:
Hook static functions: true
Load liblv2.sprx only: false

Load libraries:
- libfs.prx
- libio.prx
- libresc.prx
- libspurs_jq.prx
- libsre.prx

PPU Decoder: Interpreter (precise)
SPU Decoder: Recompiler (ASMJIT)


Quote:E {PPU[0x1000000] Thread (main_thread) [0x004bd650]} sys_fs: sys_fs_open(“/texts/it.xml”) failed: device not mounted
E {PPU[0x1000000] Thread (main_thread) [0x004bd650]} 'sys_fs_open' failed with 0x8001003a : CELL_ENOTMOUNTED
E {PPU[0x1000000] Thread (main_thread) [0x004bd650]} sys_fs: sys_fs_open(“/texts/it.xml”) failed: device not mounted
E {PPU[0x1000000] Thread (main_thread) [0x004bd650]} 'sys_fs_open' failed with 0x8001003a : CELL_ENOTMOUNTED
F {PPU[0x1000000] Thread (main_thread) [0x0026e528]} struct vm::access_violation thrown: Access violation reading address 0x4
Asinine
Moderator
*****


3
1,953 posts 79 threads Joined: Aug 2017
10-03-2017, 10:39 AM -
#2
RPCS3 v0.0.3-3-81b3e7e Alpha
Intro
[Image: 846f0b4003.png]


Attached Files
.7z   Syberia.7z (Size: 65.8 KB / Downloads: 4)
Asinine
Moderator
*****


3
1,953 posts 79 threads Joined: Aug 2017
12-02-2017, 10:21 PM -
#3
RPCS3 v0.0.4-6200-8f314c51 Alpha
Playable!

Not sure what caused it but on first boot graphics looked weird as seen in first image after rebooting it multiple times they always looked fine.
This post was last modified: 12-03-2017, 12:09 AM by Asinine.


Attached Files Thumbnail(s)
       

.gz   RPCS3.log.gz (Size: 92.25 KB / Downloads: 6)


Forum Jump:


Users browsing this thread: 1 Guest(s)