Ridge Racer 7 3D [NPUB30457]
Started by AAKH1361




35 posts in this topic
UaQ - lover
Member


0
495 posts 46 threads Joined: Nov 2018
04-22-2019, 11:21 AM -
#31
RPCS3 v0.0.6-8004-258df80b Alpha | HEAD | Firmware version: 4.83
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.92 GiB RAM | AVX+ | TSX

stats: playable

same as BCES00009

have been not updated in Compatibility List maybe because it's PSN version

[Image: attachment.php?aid=14003]

screenshots and log file in Attachment
This post was last modified: 04-22-2019, 11:24 AM by UaQ - lover.


Attached Files Thumbnail(s)
           

.gz   RPCS3 Ridge Racer 7 3D [NPUB30457].log.gz (Size: 2.25 MB / Downloads: 11)
soon
ETHAN105
Member


0
1 posts 0 threads Joined: Apr 2020
04-22-2020, 11:01 AM -
#32
I've got an issue with my game here. I downloaded Ridge Racer 7 3D NPUB3045 on my computer. I can get in-game but the game freezes either at the menu screen, or when i'm starting a race. I've noticed that if i can get in a race, the fps drops to 10, and there's tremendous lag and i can only go this far. It's either freezing at menu screen or freezing when i'm about to start a race. Is it the game's problem or my hardware's problem, cause my hardware isn't very good either.

Intel core i5 7200u
Nvidia Geforce 920MX
8GB RAM
1TB HDD
Ani
Administrator
*******


8
3,092 posts 75 threads Joined: Aug 2017
04-25-2020, 01:56 AM -
#33
You're using a low power dual core, it's definitely your CPU at fault
Emogop
Member


0
6 posts 0 threads Joined: Feb 2019
05-10-2020, 11:09 AM -
#34
(04-22-2020, 11:01 AM)ETHAN105 Wrote: I've got an issue with my game here. I downloaded Ridge Racer 7 3D NPUB3045 on my computer. I can get in-game but the game freezes either at the menu screen, or when i'm starting a race. I've noticed that if i can get in a race, the fps drops to 10, and there's tremendous lag and i can only go this far. It's either freezing at menu screen or freezing when i'm about to start a race. Is it the game's problem or my hardware's problem, cause my hardware isn't very good either.

Intel core i5 7200u
Nvidia Geforce 920MX
8GB RAM
1TB HDD
The game's definitely NOT playable.  At least not for all of us.
I may have a slightly better CPU i3 6100 @ 4,5 Ghz but it can run the game at 60 fps and still I got this message:
Code:
E {RSX [0x0cc1b10]} RSX: nv406e::semaphore_acquire has timed out. semaphore_address=0x40300800
Or even this:
Code:
E {RSX [0x0cdead0]} RSX: FIFO error: possible desync event (last cmd = 0x2062000) x21
F {RSX [0x0cdead0]} SIG: Thread terminated due to fatal error: Dead FIFO commands queue state has been detected!
Try increasing "Driver Wake-Up Delay" setting in Advanced settings.
(in file d:\a\1\s\rpcs3\Emu\RSX\RSXThread.cpp:2318)


And it's not even that CPU demanding.
And no, setting Driver Wake-Up Delay other than 0 or 1 resulting in black screen at the launch.
So it's INGAME for now.
Flyderay
Member


0
2 posts 1 threads Joined: Jun 2020
06-08-2020, 12:45 PM -
#35
aaaaarghhhhhh so many semaphore timeouts
This post was last modified: 07-03-2020, 11:27 PM by Flyderay.
tarcisiorm
Member


0
4 posts 0 threads Joined: Apr 2018
08-01-2020, 07:52 PM -
#36
(05-10-2020, 11:09 AM)Emogop Wrote:
(04-22-2020, 11:01 AM)ETHAN105 Wrote: I've got an issue with my game here. I downloaded Ridge Racer 7 3D NPUB3045 on my computer. I can get in-game but the game freezes either at the menu screen, or when i'm starting a race. I've noticed that if i can get in a race, the fps drops to 10, and there's tremendous lag and i can only go this far. It's either freezing at menu screen or freezing when i'm about to start a race. Is it the game's problem or my hardware's problem, cause my hardware isn't very good either.

Intel core i5 7200u
Nvidia Geforce 920MX
8GB RAM
1TB HDD
The game's definitely NOT playable.  At least not for all of us.
I may have a slightly better CPU i3 6100 @ 4,5 Ghz but it can run the game at 60 fps and still I got this message:
Code:
E {RSX [0x0cc1b10]} RSX: nv406e::semaphore_acquire has timed out. semaphore_address=0x40300800
Or even this:
Code:
E {RSX [0x0cdead0]} RSX: FIFO error: possible desync event (last cmd = 0x2062000) x21
F {RSX [0x0cdead0]} SIG: Thread terminated due to fatal error: Dead FIFO commands queue state has been detected!
Try increasing "Driver Wake-Up Delay" setting in Advanced settings.
(in file d:\a\1\s\rpcs3\Emu\RSX\RSXThread.cpp:2318)


And it's not even that CPU demanding.
And no, setting Driver Wake-Up Delay other than 0 or 1 resulting in black screen at the launch.
So it's INGAME for now.
From my experience I think the problem it's the version differences between Ridge Racer 3D License Ver (From PSN) and launching from the disc. On my PC (8100 & 1050 2GB) from PSN PKG, it was either completely dark only with sounds, or it freezes on the menu. But using the disc-based files, I was able to get in game and almost complete a race (and it freezes again), with default settings. So maybe that's the problem to someone it does not even run and to others it runs so well.


Forum Jump:


Users browsing this thread: 1 Guest(s)