Hello There, Guest! Register

Atelier Shallie: Alchemists of the Dusk Sea [BLES02143]
#1
The game quits by itself:
Code:
·W {PPU[0x1000000] Thread (main_thread) [0x007812b8]} sys_process: sys_process_exit(status=0x0)
·S {PPU[0x1000000] Thread (main_thread) [0x007812b8]} sys_process: Process finished

LLE:
libspurs_jq.prx
libsre.prx

Log:

Reply
#2
Build 0.0.2-5152-7a5722ef
Game runs now, intro and movies work, but 3D graphics are broken.


Reply
#3
Build 0.0.3-5392-6dcfcf2b

Graphics mostly fixed. Character outlines have the wrong color, otherwise no apparent issues.


Reply
#4
Gathering points effect is missing, but you can still always use the minimap. I consider it playable enough, if the videos work with Vulkan. Do they? They don't play with OpenGL.
Reply
#5
(07-22-2017, 04:32 PM)ssshadow Wrote: Gathering points effect is missing, but you can still always use the minimap. I consider it playable enough, if the videos work with Vulkan. Do they? They don't play with OpenGL.

Yeah, gathering is missing on both renderers.

Videos work with Vulkan.

OpenGL is semi-broken: the Koei and Gust splash screens don't work, but the main opening video does. Prerendered backgrounds are also missing.


Reply
#6
As you can use minimap to gather everything, and the game seems to run stable from what I have tested... I will move this from nothing to playable!
Reply
#7
Missing graphics fixed now.
Reply
#8
Just cleared the game(110 hours)and it crashed only once during battle.
There are few minnor graphical problems but you don't see them often.
Those are my settings:

Atelier Shallie: Alchemists of the Dusk Sea [BLES02143]

RPCS3 0.0.5-7166-fdcc5adc8

PPU: LLVM Recompiler
SPU: ASMJIT with few minnor audio problems but they will probably not appear on a more powerful hardware(LLVM fixes few thing and break other and xfloat makes the game a lot slower but fixes almost all of the problems)
Firmware Settings: Load liblv2.sprx only
Renderer: Vulkan(the game works much smoother and faster with Vulkan)
Aspect Ratio: 16:9(the game instantly crashes with Auto)
FPS Limit:I get weird speed results while using anything above 50fps(including auto and off)so 50fps is used
Default Resolution: 1280x720
Resolution Scaling: 150%
Use GPU Texture Scaling: Enabled but I am not sure if it is recommended to be On amymore(it is Off by default on some of the newer betas)
Stretch to display area: enabled
Disable Async Shader Compilation: not enabled...the name and the description is kinda confusing

i7-6700HQ
GTX 1060
16GB Ram
Win10


Attached Files Thumbnail(s)
                   

.7z   RPCS3.7z (Size: 1.05 MB / Downloads: 1)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)