Hello There, Guest! Register

Ar Nosurge: Ode to an Unborn Star [BLUS31478]
#21
Doesn't crash for me, possible a driver issue with Vulkan. Actually both me and another person played it fairly extensively so moving to playable for now.
Reply
#22
(08-19-2017, 12:15 PM)Keksus Wrote: I tried playing a bit and it crashes after the battle when meeting Nay for the first time.

Yup, it crashes sometimes when doing anything, quite random. Worst of all is that, at least for me, is happening in games that never had this kind of issue before, such as Project Diva games.

After trying for a while, I think it happens always, or almost always, when running on fullscreen.
Reply
#23
You have to specify the error. Log file and screenshot. I'm willing to bet it's old and buggy graphics drivers only.
Reply
#24
(08-22-2017, 11:35 AM)ssshadow Wrote: You have to specify the error. Log file and screenshot. I'm willing to bet it's old and buggy graphics drivers only.

But I already did. Everything is on the old forum: http://www.emunewz.net/forum/showthread....#pid289245
Reply
#25
(08-23-2017, 03:26 PM)Rauldj Wrote:
(08-22-2017, 11:35 AM)ssshadow Wrote: You have to specify the error. Log file and screenshot. I'm willing to bet it's old and buggy graphics drivers only.

But I already did. Everything is on the old forum: http://www.emunewz.net/forum/showthread....#pid289245

No errors in the log. Screenshot the crash. I'm 99,9 % sure it's your graphics drivers though. Update them.

https://www.nvidia.com/Download/index.aspx

https://support.amd.com/en-us/download
Reply
#26
(08-24-2017, 07:42 PM)ssshadow Wrote: I'm 99,9 % sure it's your graphics drivers though. Update them.

Well, let's see if telling you the same thing this third time makes you understand:



(08-23-2017, 03:26 PM)Rauldj Wrote: Drivers were already updated



Anyway, we're working on this on Github already. Thanks anyway.
Reply
#27
OpenGL black screen
D3D12 White screen
Vulkan is playable, though movie cutscenes lag quite a bit otherwise overall performance gets me mostly 55 - 60fps with some hiccups in the framerates occasionally

Ryzen 5 1600 3.2Ghz
16GB RAM
Nvidia GTX1050Ti 4GB VRAM

Tested with v0.0.3-2017-09-06-7c897d50
Reply
#28
rpcs3-v0.0.3-2017-10-19-34a6085c_win64

Random crashes with:

Code:
F 1:04:15.051389 {rsx::thread} class std::runtime_error thrown: Verification failed (e=0x57):
(in file ..\Utilities\VirtualMemory.cpp:83)

https://mega.nz/#!qBNhSKDB!dvzUWmZYmG2Sq...VvgWuUDHy0

(Can you increase attachment file size quota a bit? The currently 64 mb logs don't always compress to under 2 MB.)
i5-4440, 8 GB DDR3-1600, GTX 960 4GB
Reply
#29
(10-22-2017, 06:06 PM)Zardas Wrote: rpcs3-v0.0.3-2017-10-19-34a6085c_win64

Random crashes with:

Code:
F 1:04:15.051389 {rsx::thread} class std::runtime_error thrown: Verification failed (e=0x57):
(in file ..\Utilities\VirtualMemory.cpp:83)

https://mega.nz/#!qBNhSKDB!dvzUWmZYmG2Sq...VvgWuUDHy0

(Can you increase attachment file size quota a bit? The currently 64 mb logs don't always compress to under 2 MB.)

If they are too big, try compressing them with 7-zip LZMA Ultra .7z helps you make them a bit smaller.
Reply
#30
(10-22-2017, 08:17 PM)Asinine Wrote: If they are too big, try compressing them with 7-zip LZMA Ultra .7z helps you make them a bit smaller.

That's what I did, still 2.2MB. Just way too much data.
i5-4440, 8 GB DDR3-1600, GTX 960 4GB
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)