Hello There, Guest! Register

Tales Of Xillia 2 [BLUS31397]
#21
Here another problem. Sad

(07-06-2018, 02:56 PM)JobeStroud Wrote:
(07-06-2018, 12:37 PM)ryancaesar12345 Wrote: import save files from gamefaqs?? and dlc?

Those save files don't exactly work with RPCS3. You can use the PFD though to decrypt RPCS3 save files and add cheats. Since the save files ARE different between the two. A cheat will affect several thing and just not one. Like maxing money, which I don't recommend you do, changes cash, time and poker chips as well. Also gamefaq saves for Xillia 2 are all modified. The SFO's are.

You can use DLC but no more then 16 MAX. Assuming you AREN'T importing DLC from Xillia 1. If you are. Even less then.

then how to cheat max grade ??

how to fix random fading bgm?


Attached Files
.gz   RPCS3.log.gz (Size: 2.88 MB / Downloads: 0)
Reply
#22
As far as I know you can't cheat grade on this. BGM does that for both 1 and 2. SO deal with that.

PLaying EU still. My issue is this. I am in chapter 14. In the underground Facility I get a mem access fail.

F {PPU[0x1000000] Thread (main_thread) [0x012151a4]} MEM: Access violation reading location 0x8c738c2

Anyone else ever have this fail? Or is my rip just bad. I would like to know.
Mobo: ROG Maximus Hero VII
CPU: Intel 4790k O.C. to 4.6 GHZ
GPU: EVGA 1070 O.C. 100 MHZ and 250 on Memory
Ram: 16 gigs DDR3 2133 MHZ Timings 9-11-11-31
HDD: Roms on Seagate Baracuda 1TB
Monitor: Gateway 24" 1920x1200 60 Hertz
Reply
#23
(07-08-2018, 07:46 PM)JobeStroud Wrote: As far as I know you can't cheat grade on this. BGM does that for both 1 and 2. SO deal with that.

PLaying EU still. My issue is this. I am in chapter 14. In the underground Facility I get a mem access fail.

F {PPU[0x1000000] Thread (main_thread) [0x012151a4]} MEM: Access violation reading location 0x8c738c2

Anyone else ever have this fail? Or is my rip just bad. I would like to know.
The BGM glitch is fixed by changing your ppu threads from 2 to 1 in the config.yml file which is located in your emulator folder. 
Reply
#24
US version give me this error in the exact same spot..

F {PPU[0x1000000] Thread (main_thread) [0x012151a4]} MEM: Access violation reading location 0x8c738c2c.

I would upload my save but it uses DLC from 1 and 2. I made it to there without any real game breaking bugs.

I think it has to do with the game looking up the Training room disable code in the games memory. Since it changes everytime you load up a save I think that is why it is crashing there. Which is a shame considering I have 40+ hours in the game.
Mobo: ROG Maximus Hero VII
CPU: Intel 4790k O.C. to 4.6 GHZ
GPU: EVGA 1070 O.C. 100 MHZ and 250 on Memory
Ram: 16 gigs DDR3 2133 MHZ Timings 9-11-11-31
HDD: Roms on Seagate Baracuda 1TB
Monitor: Gateway 24" 1920x1200 60 Hertz
Reply
#25
Any save file please? (high grade only or any) both 1 and 2. tnx
Reply
#26
Grade in these games are matched to Titles. SO cheating those in is a little different. I can upload a save I cheat though it will only give you about 3-5k grade.
Mobo: ROG Maximus Hero VII
CPU: Intel 4790k O.C. to 4.6 GHZ
GPU: EVGA 1070 O.C. 100 MHZ and 250 on Memory
Ram: 16 gigs DDR3 2133 MHZ Timings 9-11-11-31
HDD: Roms on Seagate Baracuda 1TB
Monitor: Gateway 24" 1920x1200 60 Hertz
Reply
#27
(07-16-2018, 09:10 PM)JobeStroud Wrote: Grade in these games are matched to Titles. SO cheating those in is a little different. I can upload a save I cheat though it will only give you about 3-5k grade.

give me please. tnx save files

Tales of Xillia 1 fully playable 
but in Tales of Xillia 2 the audio glitch/audio fading after few mins. still there.
0.0.5-7104  version of rpcs3.
Reply
#28
Finished Tales of Xillia 2 with 96 hours, only 3 or 4 times the game crashed while saving or loading, but overall the game works perfectly fine, except the FPS drop rate in some maps or there are too many enemies. 
I also noticed about the audio glitch/audio fading after few mins. This glitch could be automatically fixed by progressing the game cause when I have many Compiling Shaders (mine is 10k right now) it never happened once compare to when I first start the game

Using rpcs3-v0.0.5-6847-2bfafe4b_win64 [05 - 27 - 2018] Build

Edit: Added .log file

Reply
#29
We need a log file attached to your post before it can be moved. Please read this https://forums.rpcs3.net/thread-196671.html
Reply
#30
Thanks for attaching your log file, your settings look okay but you're still getting low performance in certain spots. Can you please try using SPU LLVM and see if it helps? If not, can you see if performance with asmjit has improved at all over the past few months?
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)