Hello There, Guest! Register

Catherine [BLUS30428]
#11
I am using
win 10
I7 4770

Can boot using Interpreter to atlus logo screen & then hangs if I use dx 12
opengl is fine but slower.

can't use recompiler, game crashes, same problem as skylake guy.

libfreetypeTT.prx
libfontFT.prx

These two don't show up when you put names on the search box.

Have to enable them by going down the menu
Reply
#12
It should be working with DX12 and Vulkan and the recompiler. Make sure to use the exact same LLE modules as I have. And the opening video hangs for me too, but you can just skip it by pressing X. Post the full log file if it doesn't work.
Reply
#13
can't use recompiler for this game. game crashes.
Game runs 10fps in game, too slow play.

When we will see proper recompiler That works for new intel I7 cpus?
Reply
#14
(11-05-2016, 12:03 PM)Jhon1234 Wrote: can't use recompiler for this game. game crashes.
Game runs 10fps in game, too slow play.

When we will see proper recompiler That works for new intel I7 cpus?

But your CPU is a I7 4770k, generation Haswell. That is working. You do know that it takes 5 minutes for the recompiler to compile right? It may appear like the emulator has stopped working but just wait.
And again, post the full log file.
Reply
#15
(11-05-2016, 03:27 PM)ssshadow Wrote:
(11-05-2016, 12:03 PM)Jhon1234 Wrote: can't use recompiler for this game. game crashes.
Game runs 10fps in game, too slow play.

When we will see proper recompiler That works for new intel I7 cpus?

But your CPU is a I7 4770k, generation Haswell. That is working. You do know that it takes 5 minutes for the recompiler to compile right? It may appear like the emulator has stopped working but just wait.
And again, post the full log file.

Log file link: http://uptobox.com/loq4l47nllyn

Error I get using spu recompiler.
If you know a fix please tell me.

Emucr version & master version are the same build.
changelog is also same as master.

I can use ppu recompiler.
Reply
#16
(11-05-2016, 05:42 PM)Jhon1234 Wrote:
(11-05-2016, 03:27 PM)ssshadow Wrote:
(11-05-2016, 12:03 PM)Jhon1234 Wrote: can't use recompiler for this game. game crashes.
Game runs 10fps in game, too slow play.

When we will see proper recompiler That works for new intel I7 cpus?

But your CPU is a I7 4770k, generation Haswell. That is working. You do know that it takes 5 minutes for the recompiler to compile right? It may appear like the emulator has stopped working but just wait.
And again, post the full log file.

Log file link: http://uptobox.com/loq4l47nllyn

Error I get using spu recompiler.
If you know a fix please tell me.

I can use ppu recompiler.

Very strange... I would try with the official build and not the one compiled by emucr.
Get it here: https://ci.appveyor.com/project/rpcs3/rp.../artifacts
Reply
#17
for use libfont need use two libfreetype Smile
like this
Quote: - libfont.sprx
- libfontFT.sprx
- libfreetype.sprx
- libfreetypeTT.sprx
Reply
#18
Well I copied the first post and mine crashes after a few logos. Log attached.

I've tried everything including the LLVM recompiler which took seemingly forever to load. The log is from the last two attempts including the LLVM recompiler, I wiped it one point because it was getting enormous, which has me wondering, is there any way to disable the logging? My log easily becomes hundreds of MB.

Specs:
- Win 10 64
- GTX 970
- i7-4770K @ 4.3GHz
- 16GB DDR3-2400
Reply
#19
(12-19-2016, 02:33 AM)Neo Cyrus Wrote: Well I copied the first post and mine crashes after a few logos. Log attached.

I've tried everything including the LLVM recompiler which took seemingly forever to load. The log is from the last two attempts including the LLVM recompiler, I wiped it one point because it was getting enormous, which has me wondering, is there any way to disable the logging? My log easily becomes hundreds of MB.

Specs:
- Win 10 64
- GTX 970
- i7-4770K @ 4.3GHz
- 16GB DDR3-2400

Does it crash on the Dolby logo after the Criware logo? It does for me too actually, but you can skip it, spam the start or maybe X button.

I will update the OP with this information.

You can't disable logging, but the LLVM log should stop growing in size when the game has started, and rpcs3.log will only grow very slowly.
Reply
#20
(12-19-2016, 12:58 PM)ssshadow Wrote: Does it crash on the Dolby logo after the Criware logo? It does for me too actually, but you can skip it, spam the start or maybe X button.

I will update the OP with this information.

You can't disable logging, but the LLVM log should stop growing in size when the game has started, and rpcs3.log will only grow very slowly.
It crashes after the Criware logo. No matter what I spammed I couldn't skip anything. I now realize it isn't recognizing my xinput controller, a Dualshock 4 emulated as a 360 pad with DS4Windows. The other games I have working, Project Diva F and Dragon's Crown, recognize it.

I hate to go off topic but I'm curious about a few things;
1 - Is the resolution settings the same as selecting a resolution in PS3 settings (as in doesn't affect the game's internal resolution unless it's supported) or is it changing the emulator's internal rendering?

2 - Are there any plans to implement saving states in the near future?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)