Hello There, Guest! Register

Worms Crazy Golf [NPEB00595]
#1
This game reaches to menu. In DX12, there are 6 big squares of different colours. Tested in 1c33c01.

Core

PPU: Interpreter (precise)
SPU: Interpreter (precise)
LLE Modules: Rtc, Sre

Graphics

- DX12
- 1280x720
- Auto (Frame limit)
- VSync

Audio

- XAudio2

Log DX12: http://www.mediafire.com/download/jx1bms...6_DX12.rar (It surpasses the 2MB attachment limit)
Desktop: Intel Core i7-6700K, Nvidia GeForce GTX 970 (OpenGL, DirectX12 & Vulkan), Windows 10
Laptop: Intel Core i7-7700HQ, Nvidia GeForce GTX 1060 (OpenGL, DirectX12 & Vulkan), Windows 10
Reply
#2
In d4a55f4b, it's the same in Vulkan except a white triangle in the lower right corner.

Log Vulkan: http://www.mediafire.com/download/6z2zcz...-16_VK.rar (It surpasses the 2 MB limit)
Desktop: Intel Core i7-6700K, Nvidia GeForce GTX 970 (OpenGL, DirectX12 & Vulkan), Windows 10
Laptop: Intel Core i7-7700HQ, Nvidia GeForce GTX 1060 (OpenGL, DirectX12 & Vulkan), Windows 10
Reply
#3
In the current master, main menu is improved a lot.

Log: http://www.mediafire.com/file/q7o8z0b51a...-12-16.rar

Tested with GeForce 820M.
Desktop: Intel Core i7-6700K, Nvidia GeForce GTX 970 (OpenGL, DirectX12 & Vulkan), Windows 10
Laptop: Intel Core i7-7700HQ, Nvidia GeForce GTX 1060 (OpenGL, DirectX12 & Vulkan), Windows 10
Reply
#4
RPCS3 v0.0.3-9-54f990a
nothing but a black screen
Reply
#5
With rpcs3-v0.0.4-2017-12-08-d7881c67_win64, goes ingame with corrupted HUD textures.

Log: https://drive.google.com/open?id=1zmogUD...L5izt9Bw-b

PD: Move this thread to Ingame.


Attached Files Thumbnail(s)
   
Desktop: Intel Core i7-6700K, Nvidia GeForce GTX 970 (OpenGL, DirectX12 & Vulkan), Windows 10
Laptop: Intel Core i7-7700HQ, Nvidia GeForce GTX 1060 (OpenGL, DirectX12 & Vulkan), Windows 10
Reply
#6
With rpcs3-v0.0.6-8444-112ad9dd_win64, it's now playable with near perfect graphics and sound.
With native resolution (1280x720), worms have their hats invisible.
There's a way to workaround this. You only need to set Resolution Scale to, at least, 200% (2560x1440).

Only works in Vulkan, because it throws a fatal error in OpenGL.

Log: https://drive.google.com/open?id=1vPCVW1...EZ2ww67EIP

PD: Move this thread to Playable.


Attached Files Thumbnail(s)
                   
Desktop: Intel Core i7-6700K, Nvidia GeForce GTX 970 (OpenGL, DirectX12 & Vulkan), Windows 10
Laptop: Intel Core i7-7700HQ, Nvidia GeForce GTX 1060 (OpenGL, DirectX12 & Vulkan), Windows 10
Reply
#7
Would you be able to share your settings? I am getting a lot of graphics corruption on the default settings.

Log File


Attached Files Thumbnail(s)
       
Reply
#8
(08-12-2019, 11:40 PM)fishface Wrote: Would you be able to share your settings? I am getting a lot of graphics corruption on the default settings.

Log File
Disable GPU texture scaling. You can remove config.yml in main folder to reset your settings to the default ones.
Desktop: Intel Core i7-6700K, Nvidia GeForce GTX 970 (OpenGL, DirectX12 & Vulkan), Windows 10
Laptop: Intel Core i7-7700HQ, Nvidia GeForce GTX 1060 (OpenGL, DirectX12 & Vulkan), Windows 10
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)