Hello There, Guest! Register

Super Robot Wars Taisen Z3 Tengoku-Hen [BLJS10299]
#1
Loaded the game with the exact same build, system setting as with Super Robot Taisen Z3 Jigoku-Hen [BLJS-10256] which I have completed on RPCS3. Tried other setting, still same outcome.

RPCS3 v0.0.1-5-2b6f8a0 Pre-Alpha
PPU Decoder: Interpreter (fast)
SPU Decoder: Interpreter (ASMJIT)
LLE: libl10n, libresc, librtc, libsail_avi, libspurs_jq, libsre, libssl
Render: OpenGL

Managed to boot the game to fluctuating 56-60FPS with black screen. The L1+R1+Sel+start (soft reset) didn't work on this game to go to start menu.
[Image: tengokuloading.jpg?dl=0]
Reply
#2
(08-06-2016, 08:59 PM)redharehorse Wrote: Loaded the game with the exact same build, system setting as with Super Robot Taisen Z3 Jigoku-Hen [BLJS-10256] which I have completed on RPCS3. Tried other setting, still same outcome.

RPCS3 v0.0.1-5-2b6f8a0 Pre-Alpha
PPU Decoder: Interpreter (fast)
SPU Decoder: Interpreter (ASMJIT)
LLE: libl10n, libresc, librtc, libsail_avi, libspurs_jq, libsre, libssl
Render: OpenGL

Managed to boot the game to fluctuating 56-60FPS with black screen. The L1+R1+Sel+start (soft reset) didn't work on this game to go to start menu.
[Image: tengokuloading.jpg?dl=0]

My RPCS3 just show black screen and the red code: E {PPU[0x70000000] Thread (main_thread) [0x0077ab44]} cellGcmSys: cellGcmSetTileInfo: bad compression mode! (10). I can't run BLJS10299, too.
Reply
#3
I see the red code: E {PPU[0x70000000] Thread (main_thread) [0x0077ab44]} cellGcmSys: cellGcmSetTileInfo: bad compression mode! (10) again and again when I boot the game.
Reply
#4
Individual errors never mean anything outside of their context, post the full log file rpcs3.log.
Reply
#5
(01-28-2017, 09:55 PM)ssshadow Wrote: Individual errors never mean anything outside of their context, post the full log file rpcs3.log.

I just upload the Log.
Reply
#6
That is not rpcs3.log, just the console output. Put the file rpcs3.log in a .zip or something and attach it, or if it's still too large just upload it on mega.nz or something like that.
Reply
#7
(01-29-2017, 01:05 PM)ssshadow Wrote: That is not rpcs3.log, just the console output. Put the file rpcs3.log in a .zip or something and attach it, or if it's still too large just upload it on mega.nz or something like that.

Sorry, I made a mistake...Tongue
Reply
#8
I should have read the thread. You are not doing anything wrong, the game shows a black screen, like OP said, that's all it will do for now.
Reply
#9
(01-28-2017, 07:58 PM)NewSongZ Wrote: I see the red code: E {PPU[0x70000000] Thread (main_thread) [0x0077ab44]} cellGcmSys: cellGcmSetTileInfo: bad compression mode! (10) again and again when I boot the game.

That red code that i think is because the game work only in the emulator with decrypted stages
Reply
#10
(02-07-2017, 03:29 PM)Scorcher_D7 Wrote:
(01-28-2017, 07:58 PM)NewSongZ Wrote: I see the red code: E {PPU[0x70000000] Thread (main_thread) [0x0077ab44]} cellGcmSys: cellGcmSetTileInfo: bad compression mode! (10) again and again when I boot the game.

That red code that i think is because the game work only in the emulator with decrypted stages

I see thank you. I am waiting for LLE auto matching
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)