Hello There, Guest! Register

JoJo's Bizarre Adventure - Eyes of Heaven [BLJS10318]
#1
[RPCS3 v0.0.0.6-4186-bfef7cb]
Can't get any games to work with recent versions.

LLE :
CellAtrac_Library v1.1
libsmvd2_Library v1.1
CellSre_Library v1.1
CellSpursJq_Library v1.1
cellSaveData_Library

Settings:
-PPU - Interpreter 2
-SPU - Interpreter ASMJIT
-DX12
-1280x720
-VSync
-XAudio2

[Image: g9ljNTGm.jpg][Image: q35Pbmom.jpg][Image: ntDR1yFm.jpg][Image: Dr87VtUm.jpg][Image: 7v5TwQUm.jpg][Image: Ssc0q7wm.jpg][Image: BdHKsKRm.jpg][Image: 4baEwuDm.jpg]
Reply
#2
Can you post its log with the latest versions so regressions regarding this game get addressed?
Reply
#3
(07-17-2016, 08:35 PM)Annie Wrote: Can you post its log with the latest versions so regressions regarding this game get addressed?

Here it is. This is the latest build : v0.0.1-3-2e5b01f Pre-Alpha

EDIT : I'm using libsysutil_savedata but even without this module I get the same error.
Reply
#4
Seems it is missing PPU instructions that were removed from 0.0.0.6 to 0.0.0.9 in a PPU code refactoring there was

·W {PPU[0x115] Thread (nuscUpdate) [0x014a1678]} PPU: MFFS
·W {PPU[0x115] Thread (nuscUpdate) [0x014a166c]} PPU: MTFSF
Reply
#5
I get a similar issue with JoJo's Bizarre Adventure - All-Star Battle [BLSUS31405]
Reply
#6
is there anyway to boot this game? what are the settings?
Reply
#7
rpcs3-v0.0.2-2017-06-30-726ec274

CPU: i7 4790k 4.0gHz
LLE

(Automatic load required libraries)

Settings:
-PPU - Recompiler (LLMV)
-SPU - Recompiler (ASMJIT)
-DX12
-Vulkan (GTX 1070)
-1280x720
-Use GPU texture scaling
-Invalidate Cache Every Frame.

General Info:
Completely playable from what I've tested so far. Free battle, story, options and all other sections are completely working. Runs at a solid 26ish-30FPS and did not have any visible stutters. There are some lighting issues during character introductions, dual heat attacks and team combos however is no where near game breaking and is just an annoyance more than anything.







Reply
#8
Indeed, it works great for me too (around 30 fps : min 22-23fps). It should be moved to Playable.

There are only two issues :
1- Shadows don't display correctly on models (look at Koichi's stand, the firelug or the streetlight in the 3rd screenshot).
2- Sometimes FX-sounds become mute (related to 2 Warnings : PPU: MFFS and PPU:MTFSF). Dialog and background audio still work though.
There is too much brightness.

rpcs3-v0.0.2-6-b78e9b2
CPU: i5-4460 @3.20GHz
LLE
(Automatic load required libraries)

Settings:
-PPU - Recompiler (LLMV)
-SPU - Recompiler (ASMJIT)
-DX12
-Vulkan (GTX 960)
-1280x720
-Use GPU texture scaling
-Invalidate Cache Every Frame.

Reply
#9
How do you get those GIFs? Seems very helpful for displaying certain problems.

(07-04-2017, 08:18 PM)Jinmar Wrote: Indeed, it works great for me too (around 30 fps : min 22-23fps). It should be moved to Playable.

There are only two issues :
1- Shadows don't display correctly on models (look at Koichi's stand, the firelug or the streetlight in the 3rd screenshot).
2- Sometimes FX-sounds become mute (related to 2 Warnings : PPU: MFFS and PPU:MTFSF). Dialog and background audio still work though.
There is too much brightness.

rpcs3-v0.0.2-6-b78e9b2
CPU: i5-4460 @3.20GHz
LLE
(Automatic load required libraries)

Settings:
-PPU - Recompiler (LLMV)
-SPU - Recompiler (ASMJIT)
-DX12
-Vulkan (GTX 960)
-1280x720
-Use GPU texture scaling
-Invalidate Cache Every Frame.

Reply
#10
I use Geforce Experience' Share function to record, and then I use giphy.com to get a gif from the video (max 15s).
Use the BB Code [img] to display them.

[Image: giphy-downsized-large.gif]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)