Ratchet and Clank Future: A Crack in Time [BCES00511]
Started by shoopdahoop22

18 posts in this topic
[email protected]

7 posts 0 threads Joined: Jan 2018
09-12-2018, 12:59 AM -
Game crashes after "calibration room" odd visual popping after bots crash into side of the tunnel you start in.
video cut scenes run very well, game is a little choppy

here is the console log; https://pastebin.com/uUEY11yN

16 posts 7 threads Joined: Aug 2018
01-14-2019, 01:58 AM -
After rpcs3-v0.0.5-7727-c5026f71_win64 game loads and stuck at a black screen.
With rpcs3-v0.0.5-7715-bc27f5f7_win64 goes ingame
This post was last modified: 01-14-2019, 02:26 AM by leskal.

Attached Files Thumbnail(s)

.gz   RPCS3.log.gz (Size: 62.11 KB / Downloads: 7)
[email protected]

7 posts 0 threads Joined: Jan 2018
04-02-2019, 08:33 PM -
Exploding vertices issue has appeared sometime over the past many updates. Exploding vertices from center of camera.

04/19/2019 update
game crashes at end of intro movie
This post was last modified: 04-19-2019, 05:02 AM by [email protected].

1 posts 0 threads Joined: Mar 2020
03-24-2020, 12:54 AM -
RCPS3 v0.0.9-10007-eb1de04c Alpha

Intel Core i7-5820K | 12 Threads | 15,9GiB Ram | Nvidia Geforce GTX 1080 | Windows 10 64-Bit

Renderer GPU: Vulkan
Default Resolution: 1280x720
Resolution Scale: 150%
Multithreaded RSX/Vsync/Write Color Buffers -> enabled

Game is running well, just some effects (like gunfire, or fire itself) is missing
RPCS3 Tester

57 posts 18 threads Joined: Jul 2019
10-06-2020, 09:59 PM -
RPCS3 v0.0.12-10981-a5cff8b1 Alpha

CPU: AMD Ryzen 7 3700x
GPU: GTX 1060 3GB
RAM: 16GB DDR4-3600
Rendering with Vulkan
PPU/SPU decoder set to Recompiler (LLVM)
Thread scheduler on
Multithreaded RSX on
Default resolution is 1280x720, no change to resolution scale

Runs at mostly playable framerates (30-60fps), dipping under when breaking a lot of crates/rendering a lot of small pieces.
Special effects, such as fire, weapon and Zoni effects still don't seem to render, though the collision is still there.
Lighting glitches about when weapon is used, and does it at random as well. Can't seem to fix this with any GPU settings that might fix lighting issues.
Seems to crash out after 15-20 minutes, doesn't always give a purple error but it did give me this once:

Unhandled Win32 exception 0xC0000005.
Segfault reading location ffffffffffffffe8 at 00007ff8d97987f5.
Emu Thread Name: 'rsx::thread'.
Thread id = 11668.
Instruction address: 00007ff8d97987f5.
Function address: 00007ff8d97987cc (base+0xfd87cc).
Module name: 'nvoglv64.dll'.
Module base: 00007ff8d87c0000.
RPCS3 image base: 0000000000010000.

Attached Files
.gz   RPCS3.log.gz (Size: 1.76 MB / Downloads: 1)

2 posts 0 threads Joined: Oct 2020
10-19-2020, 03:34 PM -
RPCS3 0.0.12-11042-a9081e2
Game version 01.20

Windows 10 64-Bit
Intel® Core™ i5-9400F CPU
NVidia GeForce GTX 1660 Ti

Are there any updates to this game package?

Game runs fine mostly. Framerate dips when a lot is going on, but that is to be expected, otherwise runs at an average of 50fps for me.

Things that havent worked:
-Torren IV grindrail section, random points the collision wouldnt work and you would just fall through, but it eventually worked
-Glitching textures, such as water and the background in Clank's Subconsciousness
-Effects such as Zoni, Ship, Bullets, Time Anomalies etc are all invisible.

The last problem is what is making this game unplayable. I have gotten to the second Clank's Subconsciousness section, and the Time Anomalies are entirely invisible and is the chronosceptors beam, making it impossible to pass this section.

[Image: cittnotworking_by_dragonessanimations_de...NjzzmIx8gM]
How it should look:
[Image: citworking_by_dragonessanimations_de766o...3xwpTuFBYE]
Texture glitching, which flickers black all over the place:
[Image: cittextureglitch_by_dragonessanimations_...lduR9ip2uE]

This is what is making this game unplayable currently, the lack of rendering on certain effects and items.
The log is simply spammed with numerous errors about things not loading.

3,610 posts 96 threads Joined: Aug 2017
10-19-2020, 11:42 PM -
The log you tried to upload was empty
    Desktop: Ryzen 7 2700X,   Radeon RX 6800 XT, 2x8G DDR4 3200MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7

2 posts 0 threads Joined: Oct 2020
10-20-2020, 10:53 AM -
(10-19-2020, 11:42 PM)Ani Wrote: The log you tried to upload was empty

Apologies, hopefully this works.

Attached Files
.rar   RPCS3.rar (Size: 5.79 KB / Downloads: 2)

2 posts 0 threads Joined: Jun 2020
12-24-2020, 08:20 PM -
RCPS3 v0.0.13-11470-567d23d8 Alpha

Ryzen 9 3950X |  32GiB Ram | Nvidia Geforce RTX 2080 TI | Windows 10 64-Bit

Renderer GPU: Vulkan
Default Resolution: 1280x720
Resolution Scale: 200%
Multithreaded RSX/Vsync/Write Color Buffers enabled

Game runs at 60 most of the time, can dip to high teens when a lot of bolts are on screen. Effects like gunfire, fire, lasers etc are missing.

Upscaling to 4K can use around 9GiB of VRAM. Just shows how high res the base textures are.

Forum Jump:

Users browsing this thread: 1 Guest(s)