Angry Birds Star Wars [NPUB31307]
Started by cuzudo




4 posts in this topic
cuzudo
Guest


 
06-12-2016, 09:40 PM -
#1
Show Some Screens and a dialog about corrupted save
OpenGL
PPU Interpreter (fast)
SPU Interpreter (fast)
LLE:
-libsre
-libspursjq
-libsail
-libresc
-librtc


Quote:{PPU[0x7af] Thread (_libsail-control) [0x01015cb4]} class fmt::exception thrown: Function not registered (index 2973)
(in file Emu\Cell\PPUModule.cpp:157)·!
Darkriot
Member


0
498 posts 29 threads Joined: Aug 2017
06-13-2016, 06:41 PM -
#2
try to load "cellGem" LLE.
Ani
Administrator
*******


8
3,092 posts 75 threads Joined: Aug 2017
06-13-2016, 06:52 PM -
#3
You're missing the video decoding libraries to go along with libsail.
Try loading libavcdec, libvdec and libsail-avi as well.

IF that gives you some kind of "function index not registered" error also try loading libdivx311dec, libdivxdec, libmvcdec, libsvc1d, libsjvtd, libsmvd2, libsmv4, libpamf, libdmux, libdmuxpamf.
AAKH1361
Member


0
292 posts 121 threads Joined: Aug 2017
03-03-2017, 12:50 AM -
#4
RPCS3 v0.0.1-4964-48b0583

if select sail.prx show me error in first loading
Quote:F {PPU[0x1000012] Thread (_libsail-control) [0x010d021c]} class std::runtime_error thrown: Function not registered (index 3006)
(in file Emu\Cell\PPUModule.cpp:162)

if don't select sail.prx go to menu
Asinine
Moderator
*****


3
1,902 posts 79 threads Joined: Aug 2017
12-31-2017, 04:39 PM -
#5
RPCS3 v0.0.4-6288-1ea5e740 Alpha
Playable. Requires you to select load automatic and manual libraries then check "libvdec.sprx".

Didn't notice any issues remaining audio and graphics are perfect.


Attached Files Thumbnail(s)
       

.gz   RPCS3.log.gz (Size: 796.05 KB / Downloads: 14)


Forum Jump:


Users browsing this thread: 1 Guest(s)