Hello There, Guest! Register

Wangan Midnight [BLJM60028]
#21
You forgot the ppu llvm, try with ppu llvm.
Reply
#22
(02-06-2019, 10:35 PM)digitaldude Wrote: You forgot the ppu llvm, try with ppu llvm.

i made the settings how Asinine  said in this post

fps is good 30fps but still sound is broken in high speed

with this settings

[Image: attachment.php?aid=12702]

here the test

https://drive.google.com/file/d/1hZYJu9Z...sp=sharing


and log file in Attachment

thanks again Smile  


Attached Files Thumbnail(s)
   

.gz   RPCS3 Wangan Midnight 2.log.gz (Size: 825.49 KB / Downloads: 2)
soon
Reply
#23
"i made the settings how Asinine said in this post "
I never said to use PPU Interpreters though, that would destroy performance for no reason.

Anyway, audio is fine for me I finished the whole game, Jenci did too. Disable spu loop detection and try different spu thread value + different audio stretching settings. But either way this game is working fine so there's not much need for tests anyway :/
Reply
#24
(02-07-2019, 03:48 AM)Asinine Wrote: "i made the settings how Asinine  said in this post "
I never said to use PPU Interpreters though, that would destroy performance for no reason.

Anyway, audio is fine for me I finished the whole game, Jenci did too. Disable spu loop detection and try different spu thread value + different audio stretching settings. But either way this game is working fine so there's not much need for tests anyway :/

can you send me your settings Smile 

i try it and nothing change
soon
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)