Hatsune Miku Project DIVA F 2nd [BLUS31431]
Started by thegamingmau5




64 posts in this topic
kanazaki
Member


0
4 posts 3 threads Joined: Nov 2017
12-02-2017, 04:32 AM -
#61
in new vercion  of rpcs  lost graphics in some songs Confused
[Image: Sin_t_tulro.png]
This post was last modified: 12-02-2017, 04:33 AM by kanazaki.
hkkane
Member


0
17 posts 1 threads Joined: Sep 2017
12-05-2017, 02:48 PM -
#62
I had played this song at rpcs3-v0.0.4-2017-12-01-8f314c51_win64

the cpu usage suddenly slow down to 4-5%(normally 25-50%)at part of this song,and then the gameplay suddenly lagging
My CPU: Intel Xeon E3-1230 v3
This post was last modified: 12-05-2017, 02:50 PM by hkkane.
maltie
Member


0
2 posts 1 threads Joined: Nov 2017
01-02-2018, 11:49 PM -
#63
I've come across a strange bug: when using an xbox360 controller as an input source, everything works OK, but when using DualShock3 via SCP server, I get stuck in the main menu with the model of a character rotating indefinitely, the game must be misinterpreting analog inputs. Anyone knows how to fix this? I've seen it referenced here, but no solution was provided: https://github.com/RPCS3/rpcs3/issues/2768
edit: fixed it myself already. For anyone interested, it was the same pad mapped to the pad1 and pad2 in the settings what caused the issue.
This post was last modified: 01-03-2018, 01:42 AM by maltie.
BakaCat
Member


0
1 posts 0 threads Joined: Mar 2018
03-17-2018, 04:24 AM -
#64
(03-29-2016, 09:47 AM)thegamingmau5 Wrote: Hatsune Miku Project DIVA F 2nd [BLUS-31431]

I need help my Project Diva F2nd is having problems and idk what to do I'm new to this and my audio isn't working for some songs and it will never load in sometimes and I don't know why
Charmareian
Member


0
17 posts 4 threads Joined: Jan 2018
03-22-2018, 12:30 AM -
#65
(03-17-2018, 04:24 AM)BakaCat Wrote:
(03-29-2016, 09:47 AM)thegamingmau5 Wrote: Hatsune Miku Project DIVA F 2nd [BLUS-31431]

I need help my Project Diva F2nd is having problems and idk what to do I'm new to this and my audio isn't working for some songs and it will never load in sometimes and I don't know why

This isn't the thread to ask on. This is checking emulation progress. Go to the support thread Smile


Forum Jump:


Users browsing this thread: 1 Guest(s)