Hello There, Guest! Register

The Revenge of Shinobi [NPEB00413]
#1
[27a8c074] -Appveyor

[Image: t2657692_1.jpg]

Settings:
-PPU - Interpreter 2
-SPU - Interpreter ASMJIT
-Vulkan (API)
-1280x720
-VSync
-Xaudio2
-Frame limit Off

LLE:
-Null

Log:- https://gist.github.com/SakataGintokiYT/...f8440e5e97

FragmentProgram / VertexProgram - http://www76.zippyshare.com/v/O28II7eV/file.html

[ Driver crash DX12]
[Open-GL Logo and opening / black screen in game]
Reply
#2
(03-27-2016, 02:02 PM)Yagami Light9 Wrote: [27a8c074] -Appveyor

[Image: t2657692_1.jpg]

Settings:
-PPU - Interpreter 2
-SPU - Interpreter ASMJIT
-Vulkan (API)
-1280x720
-VSync
-Xaudio2
-Frame limit Off

LLE:
-Null

Log:- https://gist.github.com/SakataGintokiYT/...f8440e5e97

FragmentProgram / VertexProgram - http://www76.zippyshare.com/v/O28II7eV/file.html

[ Driver crash DX12]
[Open-GL Logo and opening / black screen in game]

Does it crash? If so, could you share the error message? Its not in the log
Reply
#3
I forgot deselect modules , but they are not required

DX12
[Image: t2657700_1.jpg]
Log : https://gist.github.com/SakataGintokiYT/...d13d422110
-----------------------------------------------------------------------
OGL
[Image: t2657701_2.jpg]
Log : https://gist.github.com/SakataGintokiYT/...4d7527d2bd
-----------------------------------------------------------------------
Vulkan (API)
[Image: t2657702_3.jpg]
Log : https://gist.github.com/SakataGintokiYT/...230337747e
Reply
#4
Game Run Good In Full FPS (60) Smile
Ervrything Is fine
Save And Load Working


core :
PPU Recompiler (ASMJIT)
SPU Recompiler (ASMJIT)

LLE:
libSre.PRX

sound:
XAudio2


Reply
#5
1 hour and 30 minuts play don't any error
everything is good save and load working


I get pictures of every level that play

I think Game is Full Playable and good fram








Reply
#6
Thanks for confirming!
Reply
#7
(01-24-2017, 01:55 PM)ssshadow Wrote: Thanks for confirming!

Your welcomeShy
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)