The Legend of Heroes: Trails of Cold Steel [BLUS31572]
Started by M




153 posts in this topic
Ani
Administrator
*******


11
3,640 posts 96 threads Joined: Aug 2017
08-01-2017, 02:00 PM -
Check if your drivers are up-to-date with the latest version.
If so, please post a log using the latest version.
    Desktop: Ryzen 7 2700X,   Radeon RX 6800 XT, 2x8G DDR4 3200MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7
BLACKSAMA
Guest


 
08-02-2017, 12:34 AM -
It never happened again, so yea false alarm. Thanks though.

Edit: I just fired up the new release that added support for low level emulation for GCM, and I have not seen any black textures or corruption yet, I know I always jinx it posting it if fixed just to get a black face on me 1 minute later, but hey I am going to beleive it is fixed anyway:

Lets start the chant people: Yes, Yes, YES! Big Grin

https://www.youtube.com/watch?v=FJbmB9k2Y88

Edit: Yep graphic corruption and black faces after a while, guess this game is not getting better anytime soon.
tet666
Guest


 
08-02-2017, 09:04 AM -
(08-02-2017, 12:34 AM)BLACKSAMA Wrote: It never happened again, so yea false alarm. Thanks though.

Edit: I just fired up the new release that added support for low level emulation for GCM, and I have not seen any black textures or corruption yet, I know I always jinx it posting it if fixed just to get a black face on me 1 minute later, but hey I am going to beleive it is fixed anyway:

Lets start the chant people: Yes, Yes, YES! Big Grin

https://www.youtube.com/watch?v=FJbmB9k2Y88

Edit: Yep graphic corruption and black faces after a while, guess this game is not getting better anytime soon.

Well we'll see i guess, the PC remaster comes out today so interest in emulating it will be very low anyway, apart from general compatibility testing of course.
Green
Guest


 
08-02-2017, 09:32 AM -
(08-02-2017, 12:34 AM)BLACKSAMA Wrote: It never happened again, so yea false alarm. Thanks though.

Edit: I just fired up the new release that added support for low level emulation for GCM, and I have not seen any black textures or corruption yet, I know I always jinx it posting it if fixed just to get a black face on me 1 minute later, but hey I am going to beleive it is fixed anyway:

Lets start the chant people: Yes, Yes, YES! Big Grin

https://www.youtube.com/watch?v=FJbmB9k2Y88

Edit: Yep graphic corruption and black faces after a while, guess this game is not getting better anytime soon.

As of 02845f5, although the texture corruption remains with the character models and 2D static elements (main menu, Blade), the previous ground/field/terrain texture corruption has been rarely observed (in OpenGL). The 'MEM: Access violation' is still a random occurrence. FPS has dropped somewhat in OpenGL, somewhere at around between 607d248 and 02845f5. (Loss of ~6 FPS.)
Jhon1234
Guest


 
08-02-2017, 10:03 AM -
you can still play with texture corruption
but you can't with The 'MEM: Access violation.

I wonder when will they fix The 'MEM: Access violation?
Green
Guest


 
08-03-2017, 05:01 AM -
I've narrowed down the commit to d9a6930 in where the FPS hit in OpenGL was first introduced.
https://github.com/RPCS3/rpcs3/commit/d9...42976de175

Commit 607d248 is the last good version that didn't have the FPS hit.
https://github.com/RPCS3/rpcs3/commit/60...e497358a3d
Asbel1
Guest


 
08-03-2017, 06:54 AM -
pc version is out now u get fast foward ulimted framerate full voice hd graphics 4k support pc games now otherwise u support now beacuse cold steel 3 may come out pc. i am up to chapter 3 now
ssshadow
Administrator
*******


4
2,494 posts 63 threads Joined: Aug 2017
08-03-2017, 09:01 PM -
(08-03-2017, 05:01 AM)Green Wrote: I've narrowed down the commit to d9a6930 in where the FPS hit in OpenGL was first introduced.
https://github.com/RPCS3/rpcs3/commit/d9...42976de175

Commit 607d248 is the last good version that didn't have the FPS hit.
https://github.com/RPCS3/rpcs3/commit/60...e497358a3d

I think I know what the problem is, and it is being worked on. Try this version: https://ci.appveyor.com/project/rpcs3/rp.../artifacts
Green
Guest


 
08-04-2017, 01:30 AM -
(08-03-2017, 09:01 PM)ssshadow Wrote: I think I know what the problem is, and it is being worked on. Try this version: https://ci.appveyor.com/project/rpcs3/rp.../artifacts

The FPS hit is still present with using pull request 3135.


ssshadow
Administrator
*******


4
2,494 posts 63 threads Joined: Aug 2017
08-04-2017, 01:41 AM -
(08-04-2017, 01:30 AM)Green Wrote:
(08-03-2017, 09:01 PM)ssshadow Wrote: I think I know what the problem is, and it is being worked on. Try this version: https://ci.appveyor.com/project/rpcs3/rp.../artifacts

The FPS hit is still present with using pull request 3135.

Odd... need to disable LLE gcm then, though this gets complicated. I'll suggest a new option in RPCS3 GUI.

In the mean time, just use an old build. Should not miss anything in this game.


Forum Jump:


Users browsing this thread: 1 Guest(s)