The Legend of Heroes: Trails of Cold Steel [BLUS31572]
Started by M




153 posts in this topic
Green
Guest


 
07-25-2017, 12:23 AM -
https://github.com/RPCS3/rpcs3/pull/3075

The 'fbo check failed' log spam is still present as of 1bef748.

Code:
E {rsx::thread} RSX: FBO check failed: 0x8cd6 x1272

I haven't encountered the 'MEM: Access violation' for over the past week. (The game will run for at least three hours.)
BLACKSAMA
Guest


 
07-25-2017, 01:08 AM -
(07-25-2017, 12:23 AM)Green Wrote: https://github.com/RPCS3/rpcs3/pull/3075

The 'fbo check failed' log spam is still present as of 1bef748.

Code:
E {rsx::thread} RSX: FBO check failed: 0x8cd6 x1272

I haven't encountered the 'MEM: Access violation' for over the past week. (The game will run for at least three hours.)


Mem error still present as of https://github.com/RPCS3/rpcs3/pull/3070 unfortunately SadSadSad.

E {rsx::thread} RSX: FBO check failed: 0x8cd6 x5070 spam still present sadly, this game is extremely buggy but is improving I think, I doubt any developer has the game though so this may take a long while to fix.
Green
Guest


 
07-25-2017, 07:06 AM -
(07-25-2017, 01:08 AM)BLACKSAMA Wrote:
(07-25-2017, 12:23 AM)Green Wrote: https://github.com/RPCS3/rpcs3/pull/3075

The 'fbo check failed' log spam is still present as of 1bef748.

Code:
E {rsx::thread} RSX: FBO check failed: 0x8cd6 x1272

I haven't encountered the 'MEM: Access violation' for over the past week. (The game will run for at least three hours.)


Mem error still present as of https://github.com/RPCS3/rpcs3/pull/3070 unfortunately SadSadSad.

E {rsx::thread} RSX: FBO check failed: 0x8cd6 x5070 spam still present sadly, this game is extremely buggy but is improving I think, I doubt any developer has the game though so this may take a long while to fix.
I still get crackling sound issues after a while, and bad or incorrectly called for textures.

[Image: Screenshot_from_2017_07_25_02_55_06.jpg]

I can't tell if my poker face is showing. Tongue


BLACKSAMA
Guest


 
07-26-2017, 06:24 AM -
The second game behaves exactly the same fully playable at full speed but after a while there is graphic corruption everywhere Angel. Is funny how a graphic can end up replacing another like Rean face can end up being made of Rean faces.

[Image: 9tFqIX5.jpg]

Edit: Resized Image
Jhon1234
Guest


 
07-26-2017, 08:24 PM -
I have the game with all dlc but with many bugs game is not fun to play at all.

Going buy the pc version next month to play smoothly.
Green
Guest


 
07-27-2017, 09:08 AM -
(07-26-2017, 08:24 PM)Jhon1234 Wrote: I have the game with all dlc but with many bugs game is not fun to play at all.

Going buy the pc version next month to play smoothly.
The PC version will still be worth the buy. You'll be missing out on the RPCS3 extra special non-PC features though. Angel
Like when was the last time that anyone had played a game anywhere that had the village noble children run around to terrorize everyone while dressed in blackface?
[Image: Screenshot_from_2017_07_27_04_52_55.jpg]
BLACKSAMA
Guest


 
07-28-2017, 04:02 AM -
Yea face disfigured Rean, never fails to give me a scare, is almost Meme material

[Image: FG9uv7o.jpg]
gin99
Guest


 
07-28-2017, 11:49 AM -
Can somebody help me?
When i try boot game it show me massage:

E LDR: SELF: Failed to decrypt metadata info!
E LDR: SELF: Failed to load SELF file metadata!
F LDR: class std::logic_error thrown: fs::file is null
S LDR: Boot from gamelist per Boot: done

what i should do?
Ani
Administrator
*******


11
3,640 posts 96 threads Joined: Aug 2017
07-28-2017, 03:49 PM -
(07-28-2017, 11:49 AM)gin99 Wrote: Can somebody help me?
When i try boot game it show me massage:

E LDR: SELF: Failed to decrypt metadata info!
E LDR: SELF: Failed to load SELF file metadata!
F LDR: class std::logic_error thrown: fs::file is null
S LDR: Boot from gamelist per Boot: done

what i should do?

https://github.com/RPCS3/rpcs3/wiki/How-...or-Support
    Desktop: Ryzen 7 2700X,   Radeon RX 6800 XT, 2x8G DDR4 3200MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7
BLACKSAMA
Guest


 
07-30-2017, 08:31 PM -
The new version is showing a different error, is this a regression? never seen that error before:

F {rsx::thread} class gl::glsl::link_exception thrown: linkage failed: 'Vertex info
-----------
0(38) : error C0000: syntax error, unexpected '.', expecting ')' at token "."
0(39) : error C0000: syntax error, unexpected '.', expecting "::" at token "."
(0) : error C2003: incompatible options for link

I am not sure if this is the same mem error we had before but now is getting a more explanation from log or is a brand new error.


Forum Jump:


Users browsing this thread: 2 Guest(s)