Hello There, Guest! Register

Tales Of Xillia [NPUB31136]
#21
Not enough footage to show that it's playable and you didn't get far enough into the game. As far as i know animation speed in this game is still wonky.
Reply
#22
RPCS3 v0.0.6-8004-258df80b Alpha | HEAD | Firmware version: 4.83
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.92 GiB RAM | AVX+ | TSX

! RSX: Found vulkan-compatible GPU: 'GeForce GTX 980 Ti

stats: playable

it's same as disc version BLES01815


it's stable 60fps in game

screenshots and log file in Attachment


Attached Files Thumbnail(s)
           

.gz   RPCS3 Tales Of Xillia [NPUB31136].log.gz (Size: 595.43 KB / Downloads: 19)
soon
Reply
#23
The RPCS3 version in your post didn't match the one in your log. I've fixed that for you but pay attention.
Reply
#24
(04-22-2019, 05:06 AM)UaQ - lover Wrote: it's stable 60fps in game 

and no speedup?
it doesn't work for me with your settings.  Huh
Reply
#25
I don't know why, but ever since I updated to latest version the game is stuck in the logos in the title
Reply
#26
(05-09-2019, 06:40 PM)avbitran Wrote: I don't know why, but ever since I updated to latest version the game is stuck in the logos in the title

maybe you installed to much DLC
Reply
#27
Hello, is there any solution to the brightness/gamma issue in the game? The game runs perfect for me, I just have that issue. Thanks!
Reply
#28
RPCS3 v0.0.6-8424-65134f73 Alpha
Moving back to ingame until proper tests are shown with overworld and battles to show that the speed-up issue is fixed.
Reply
#29
i was going to make a video on this to show the horrible fps bugs in battle (that only occur once you have a full party, and turn absolutely unplayable in the ice area) but, it seems instead i'm reporting a regression. running a fresh copy of the game even on a new clean build of rpcs3, crashes on either title screen, or when doing user inputs. it seems to crash at a *slightly* diffrent time each run, for basically no reason that i can tell.

Once this is fixed, i'll do a video on battle fps. to be fair, UaQ's false positive isn't unreasonable, as the issues don't occur untill like 3-6 hours into the game. but once their there, they only get worse as the game goes on, shooting down to as low as 4 FPS depending on the areas.

Quick Edit: as i partially suspected, the crashing was on my end, there is no regression. however the FPS issues are still present.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)