AniWizardry Labyrinth of Lost Souls [NPUB30452]
Started by Ani

4 posts in this topic

3,424 posts 94 threads Joined: Aug 2017
02-28-2016, 03:50 PM -
Using latest master as of now from (AppVeyor's build)

PPU Interpreter 1
SPU Interpreter 1
DirectX 12 / OpenGL
OpenAL / XAudio2


Crashes with:
{rsx::thread} Exception: HRESULT = The parameter is incorrect.
(in file C:\rpcs3\rpcs3\Emu\RSX\D3D12\D3D12GSRender.cpp:477, in function D3D12GSRender::flip)

With OpenGL it crashes the emulator, StackTrace needs to be obtained using a debugger.


PS: This topic is wrong. Indicates same GameID but shows a different game?
RPCS3 Tester

2,703 posts 529 threads Joined: Aug 2017
03-15-2017, 06:42 PM -
Goes ingame now and saves/loads too, maybe playable but there seem some graphic glitches..

43 posts 16 threads Joined: Aug 2017
09-16-2017, 04:51 PM -
Tons of graphical glitches and random freezes. OpenGL has more glitches than vulkan and runs at a lower speed.

Log is too big to upload as an attachment so I uploaded it on Mega.!gahSCKwK!Iq4kVUv5mq-Kz...rWUjKdYwQM
RPCS3 Tester

2,703 posts 529 threads Joined: Aug 2017
11-09-2018, 08:30 PM -

Japanese version is playable.

1 posts 0 threads Joined: Dec 2018
12-17-2018, 12:12 AM -
Hello, I am reporting an Issue with this Game, Inside the Game there is an Item Menu, upon accessing the Item menu it Locks up the Emulator and after that when I try to close the Program, it then Crashes to the Desktop, During the Lockup the sound of the Games Music seems to Play a few seconds and then play the same few seconds of Music again like a broken record, also aside from the Lockup and the allowed closing of the Emulator which leads to the Crash, No other Input seems to work.
Other than the Item Menu Lockup/Crash, the Game seems to work fine. To get to the problem, simply enter the game get a character ready and Press Triangle to access the Camp Menu then select the Item Menu with the Cursor then hit the "X" Button, then the Problem will trigger. I checked the Item Command from camp and battle screens both lead to the problem. The Windows Task Manager says the Emulator and the Game Display Area are both Not Responding, and the only fast way out of the problem is to End Task the Program from the Task Manager, Of course if that is done, it won't crash.

Here's some info you will need: 

AMD FX-8320E Eight-Core Processor 3.20GHz Base Speed
16GB of System RAM
Windows 7 Pro SP1 64-Bit
NVIDIA GeForce GTX 1060 6GB by PNY

Here's the Logs:
.7z   rpcs3 v0.0.5 r7587 Logs.7z (Size: 193.72 KB / Downloads: 1)

Does anyone have the slightest clue, why this is happening to the Game's Item Menu, when every other menu I have tried has no problem?
Perhaps, there are more settings to try?! This happened with Vulcan and OpenGL, I have tried the Default settings, and then some. The Experimental SPU Mode seems to not even reach the Main Menu., Yet the Default settings reach everywhere else, but the Item Menu just fine to my knowledge.
It's Really most Puzzling to me why this game does this with only one Menu to my knowledge.

Thanks for listening.

Forum Jump:

Users browsing this thread: 1 Guest(s)