Attack on Titan [BLJM61326]
Started by Dante38490




6 posts in this topic
Dante38490
Guest


 
02-26-2016, 02:59 AM -
#1
This game and probably other need implement syscall 988
Need LLE cellSre
Log indicate this
Quote:·U {PPU Thread[0x1] (main_thread)[0x00662050]} HLE TODO: Unimplemented syscall 988: syscall_988 -> CELL_OK

And with select Load liblv2.sprx rpcs3 show this, syscall 871 also need implement i supose
Quote:{PPU Thread[0x1] (main_thread)[0x00a00d8c]} HLE TODO: Unimplemented syscall 871: sys_ss_access_control_engine -> CELL_OK
tambre
Guest


 
02-26-2016, 05:41 AM -
#2
(02-26-2016, 02:59 AM)Dante38490 Wrote: This game and probably other need implement syscall 988
Log indicate this
Quote:·U {PPU Thread[0x1] (main_thread)[0x00662050]} HLE TODO: Unimplemented syscall 988: syscall_988 -> CELL_OK

And with select Load liblv2.sprx rpcs3 show this, syscall 871 also need implement i supose
Quote:{PPU Thread[0x1] (main_thread)[0x00a00d8c]} HLE TODO: Unimplemented syscall 871: sys_ss_access_control_engine -> CELL_OK

Please read the submission guidelines. You haven't included the list of LLE modules.
Dante38490
Guest


 
02-26-2016, 04:09 PM -
#3
(02-26-2016, 05:41 AM)tambre Wrote: Please read the submission guidelines. You haven't included the list of LLE modules.
for the moment It is not important that this topic is fair to say that this game requires these syscall, that's all.
The LLE required we will see later, this time must already do that.
tambre
Guest


 
02-26-2016, 04:27 PM -
#4
If you use LLE, then mention the LLE'd modules. As simple as that. According to the log you LLE'd quite a few.
Dante38490
Guest


 
02-26-2016, 05:02 PM -
#5
(02-26-2016, 04:27 PM)tambre Wrote: If you use LLE, then mention the LLE'd modules. As simple as that. According to the log you LLE'd quite a few.

need only lle cellSre for the moment, after syscall 988 implemented we'll see after the other, for now we can not really know what the use.
Butz_san
Guest


 
05-14-2017, 10:14 PM -
#6
Interpreter?fast?
Recompiler?ASMJIT?
LL: Automatic load libraries

Render?vullkan
Audio Out?XAudio2

The intro plays fine, it goes ingame, it works, but the graphics are all bad ingame Smile


Ani
Administrator
*******


12
3,750 posts 96 threads Joined: Aug 2017
05-16-2017, 07:03 PM -
#7
Duplicated. Merged.
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7


Forum Jump:


Users browsing this thread: 1 Guest(s)