Koihime Enbu [BLJM61274]
Started by Yagami Light9




16 posts in this topic
Yagami Light9
Guest


 
02-03-2017, 10:20 PM -
#11
[Vulkan-regression]
Quote:F {rsx::thread} class std::runtime_error thrown: Unknown base type 3
(in file C:\rpcs3\rpcs3\Emu\RSX\VK\VKVertexBuffers.cpp:322)

LLE:
Quote:- libadec.prx
- libapostsrc_mini.prx
- libat3dec.prx
- libatrac3plus.prx
- libatxdec.prx
- libdmux.prx
- libdmuxpamf.prx
- libfiber.prx
- libl10n.prx
- libm2aacdec.prx
- libm2bcdec.prx
- libm4aacdec.prx
- libmp3dec.prx
- libmp4.prx
- libpamf.prx
- libresc.prx
- librtc.prx
- libsail.prx
- libsail_avi.prx
- libspurs_jq.prx
- libsre.prx

Log:


Ani
Administrator
*******


12
3,740 posts 96 threads Joined: Aug 2017
02-06-2017, 10:58 PM -
#12
(02-02-2017, 08:17 PM)digitaldude Wrote: rpcs3-v0.0.1-2017-02-01-9eba0ac5_win64


Goes past intro into menu but as soon as you press a button it freezes. Also the window doesn't display the fps or the game name.

Again, duplicated thread.
Merging.
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7
shinslash
Member


0
18 posts 4 threads Joined: Sep 2017
02-05-2018, 09:18 AM -
#13
rpcs3-v0.0.4-2018-02-04-06fc4233_win64
shows nothing after boot
plz fix it
DIO-neko
Member


0
37 posts 9 threads Joined: Feb 2018
Photo  12-15-2018, 11:26 PM -
#14
RPCS3 v0.0.5-7586-c50d459b Alpha

Every mode works properly

HEAD
Intel® Core™ i9-9900K CPU @ 3.60GHz | 16 Threads | 31.92 GiB RAM | AVX+ | TSX
・! 0:00:00.000000 RSX: Found vulkan-compatible GPU: 'GeForce GTX 1070' running on driver 417.1.0.0


Attached Files Thumbnail(s)
                       

.rar   RPCS3.rar (Size: 136.08 KB / Downloads: 1)
Asinine
Moderator
*****


3
1,980 posts 79 threads Joined: Aug 2017
12-16-2018, 10:49 PM -
#15
You say every mode "works properly" but is the background really meant to be black in the 2nd and third screenshot? Looks like rendering is broken.
DIO-neko
Member


0
37 posts 9 threads Joined: Feb 2018
Video  12-17-2018, 11:04 AM -
#16
(12-16-2018, 10:49 PM)Asinine Wrote: You say every mode "works properly" but is the background really meant to be black in the 2nd and third screenshot? Looks like rendering is broken.

That's right, it is the specification of this game that the screen blackouts.
https://www.youtube.com/watch?v=2llb6Ez49K0
Asinine
Moderator
*****


3
1,980 posts 79 threads Joined: Aug 2017
12-17-2018, 03:23 PM -
#17
Ah, didn't expect that. Also you probably shouldn't use 16x anisotropic filtering with this game it's likely going to make the sprites look worse use auto instead. In blazblue games and p4 arena the sprites look particularly bad with forced anisotropic filtering.


Forum Jump:


Users browsing this thread: 1 Guest(s)