Plants vs Zombies [BLUS30852]
Started by EmulatorExtreme




22 posts in this topic
EmulatorExtreme
Guest


 
02-06-2016, 09:06 PM -
#1


Gets to title screen then fails to continue loading.
Ani
Administrator
*******


11
3,639 posts 96 threads Joined: Aug 2017
02-06-2016, 10:47 PM -
#2
Missing attached logs and game ID in the title.
Read the submission guidelines.
What LLE modules are you using?
    Desktop: Ryzen 7 2700X,   Radeon RX 6800 XT, 2x8G DDR4 3200MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7
EmulatorExtreme
Guest


 
02-07-2016, 01:54 AM -
#3
(02-06-2016, 10:47 PM)Annie Wrote: Missing attached logs and game ID in the title.
Read the submission guidelines.
What LLE modules are you using?

Sorry about that... I have updated the post with the proper information. Not using any LLE modules.

Offtopic but where do I get them?
tambre
Guest


 
02-07-2016, 06:58 AM -
#4
(02-07-2016, 01:54 AM)EmulatorExtreme Wrote:
(02-06-2016, 10:47 PM)Annie Wrote: Missing attached logs and game ID in the title.
Read the submission guidelines.
What LLE modules are you using?

Sorry about that... I have updated the post with the proper information. Not using any LLE modules.

Offtopic but where do I get them?

The game ID should be in square brackets. I have fixed it for you this time.

You can get LLE modules from your PS3 through a FTP server. They should be in /dev_flash/sys/external and have the extensions .sprx. You should also grab flashMP3.pic and flashATRAC.pic from the same folder. You need to decrypt the .sprx files and place them in /dev_flash/sys/external for RPCS3. You can enable seperate modules from LLE modules manager.
EmulatorExtreme
Guest


 
02-07-2016, 07:19 AM -
#5
(02-07-2016, 06:58 AM)tambre Wrote:
(02-07-2016, 01:54 AM)EmulatorExtreme Wrote:
(02-06-2016, 10:47 PM)Annie Wrote: Missing attached logs and game ID in the title.
Read the submission guidelines.
What LLE modules are you using?

Sorry about that... I have updated the post with the proper information. Not using any LLE modules.

Offtopic but where do I get them?

The game ID should be in square brackets. I have fixed it for you this time.

You can get LLE modules from your PS3 through a FTP server. They should be in /dev_flash/sys/external and have the extensions .sprx. You should also grab flashMP3.pic and flashATRAC.pic from the same folder. You need to decrypt the .sprx files and place them in /dev_flash/sys/external for RPCS3. You can enable seperate modules from LLE modules manager.

Got it, thanks. I will be posting a few more games over the next day.
ikki84
Guest


 
02-21-2016, 03:07 PM -
#6
(02-07-2016, 07:19 AM)EmulatorExtreme Wrote:
(02-07-2016, 06:58 AM)tambre Wrote:
(02-07-2016, 01:54 AM)EmulatorExtreme Wrote:
(02-06-2016, 10:47 PM)Annie Wrote: Missing attached logs and game ID in the title.
Read the submission guidelines.
What LLE modules are you using?

Sorry about that... I have updated the post with the proper information. Not using any LLE modules.

Offtopic but where do I get them?

The game ID should be in square brackets. I have fixed it for you this time.

You can get LLE modules from your PS3 through a FTP server. They should be in /dev_flash/sys/external and have the extensions .sprx. You should also grab flashMP3.pic and flashATRAC.pic from the same folder. You need to decrypt the .sprx files and place them in /dev_flash/sys/external for RPCS3. You can enable seperate modules from LLE modules manager.

Got it, thanks. I will be posting a few more games over the next day.

Another thing is that using Recompilers the inputs from keyboard is stopping working in the menu of the game. It also happen with Silent Hill 3 HD.
GrantKane
RPCS3 Tester


0
2,671 posts 1,777 threads Joined: Aug 2017
05-17-2017, 01:48 AM -
#7
RPCS3 v0.0.2-3-2845617 Alpha
Peggle and Heavy Weapon - black screen only,
Plants vs. Zombies - error message:
Hasster
Member


0
22 posts 1 threads Joined: Dec 2017
01-16-2018, 02:41 PM -
#8
RPCS3 v0.0.4-7600 (2053de0)
When you opening the game, you need to choose one of three games: "Plants Vs Zombies", "Heavy Weapon" and "Peggle"
Choosing one of the games - loads it, but after load it makes a white screen and a message in the log:

F {PPU[0x1000000] Thread (main_thread) [0x003c3098]} MEM: Access violation reading location 0x4e9


Although it doesn't load any game, there is still some graphical artefacts in this screen. On the every renderer it's other. 
Here is the screenshots and log for every renderer:

OpenGL:

.rar   RPCS3-OpenGL-Log.rar (Size: 79.99 KB / Downloads: 22)
   
Vulkan:

.rar   RPCS3-Vulkan-Log.rar (Size: 132.74 KB / Downloads: 10)
   
DX12:

.rar   RPCS3-DX12-Log.rar (Size: 80.79 KB / Downloads: 13)
   
SmityHead
Member


0
1 posts 0 threads Joined: Apr 2018
04-25-2018, 07:09 AM -
#9
I hate that they are focusing on a big game first instead of a small game such as PVZ. Im waiting for over a year to this game becoming playable. Im sad rn, the game isnt even ingame yet :<
Ani
Administrator
*******


11
3,639 posts 96 threads Joined: Aug 2017
04-26-2018, 01:04 AM -
#10
RPCS3 doesn't focus on any game, feel free to submit any patches that fix whatever games you want to play as long as they're not game specific hacks, which we don't accept
    Desktop: Ryzen 7 2700X,   Radeon RX 6800 XT, 2x8G DDR4 3200MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7


Forum Jump:


Users browsing this thread: 2 Guest(s)