Hello There, Guest! Register

Plants vs Zombies [BLUS30852]
#11
I wish I could play the PS3 version of the gamel. However in the game files, I located where Plants vs. Zombies would boot up which is at \PS3_GAME\USRDIR\NPUA-30059. I hope we can finally fix this game!
Reply
#12
Game is finaly fixed! Now run it, and enjoy Smile
Reply
#13
Please make a proper compatibility report then and we can move this to ingame or maybe playable https://forums.rpcs3.net/thread-196671.html
Reply
#14
It finally works! Here is the compatibility report: https://forums.rpcs3.net/thread-198854.html
Reply
#15
That's not a proper compatibility report.. Read the post directly above yours again.
Reply
#16
(10-11-2018, 06:32 AM)PSEmulators Wrote: It finally works! Here is the compatibility report: https://forums.rpcs3.net/thread-198854.html

PLEASE, make a proper compatibility report, i want to play this game so badly but it wont show nothing more than a blank screen on my pc, can you please make the report so we know WHY this game works on some PC'S but in other it doesn't?
Reply
#17
RPCS3 v0.0.5-7496-0e0a82e5 Alpha

Still, after loading PvZ or any game - emulator crashes with MEM: Access violation reading location 0x4e9


.rar   RPCS3.rar (Size: 77.42 KB / Downloads: 0)
Reply
#18
WAT DA F*K IS DAT??!?!!
So... I've tried a build from september, and.... It goes in menu (Probably ingame, i didn't tried it).
Right now it's going in menu in build https://github.com/RPCS3/rpcs3/pull/5072
I'm going to find on which build it stopped and started working.
Here is screenshot and log.


.rar   RPCS3.rar (Size: 172.74 KB / Downloads: 1)
   

Here is the build, that made PvZ go ingame.
https://github.com/RPCS3/rpcs3/pull/4871
And here is the proof.
   

Are you kidding me?
Well, that legend800 did everything for me.
https://github.com/RPCS3/rpcs3/pull/5096
   
Reply
#19
RPCS3 v0.0.5-0359a8ef Alpha | virtual-desc (Old build, that was merged before)
PVZ would be a fully playable game, once you'll fix trophies.
But there is one problem... Sometimes screen flickering with something black or with highly-wide picture of something, but just for a quarter of a second. This doesn't affect gameplay, this is just a minor problem.
Here is the screenshots.
   
   
Here is the screenshot with that flicker.
   
And here is the log

.rar   RPCS3.rar (Size: 189.09 KB / Downloads: 3)
Reply
#20
Tracking again here: https://github.com/RPCS3/rpcs3/issues/4411
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)