Naruto Shippuden: Ultimate Ninja Storm Generations [BLES01481]
Started by Yagami Light9




33 posts in this topic
tambre
Guest


 
01-23-2016, 07:04 AM -
#21
Is the game actually playable from master? From what I understand, it's not.
If so, what's the status of the game on master?

EDIT:
It seems that hacks were used, and it likely isn't playable on master, so it's going to go down to Loadable section, so the developers may actually know the real status of the game, and possibly look into it.
Dante38490
Guest


 
01-23-2016, 12:25 PM -
#22
(01-23-2016, 07:04 AM)tambre Wrote: Is the game actually playable from master? From what I understand, it's not.
If so, what's the status of the game on master?

EDIT:
It seems that hacks were used, and it likely isn't playable on master, so it's going to go down to Loadable section, so the developers may actually know the real status of the game, and possibly look into it.

This is not a hack, I fixed a problem that was not just before a recent commit, I already explained everything.
And the developer in question is already warned for this problem, so just wait it so it has the fix on the master.
tambre
Guest


 
01-23-2016, 12:36 PM -
#23
(01-23-2016, 12:25 PM)Dante38490 Wrote:
(01-23-2016, 07:04 AM)tambre Wrote: Is the game actually playable from master? From what I understand, it's not.
If so, what's the status of the game on master?

EDIT:
It seems that hacks were used, and it likely isn't playable on master, so it's going to go down to Loadable section, so the developers may actually know the real status of the game, and possibly look into it.

This is not a hack, I fixed a problem that was not just before a recent commit, I already explained everything.
And the developer in question is already warned for this problem, so just wait it so it has the fix on the master.

It is a hack.

Here's a simple guide for determining if something's a hack:
  • Do you need to modify code to make the game work? It's a hack.
  • You simply got the latest master build and did no modifications and it ran fine? It's not a hack!
Dante38490
Guest


 
01-23-2016, 01:14 PM -
#24
(01-23-2016, 12:36 PM)tambre Wrote: It is a hack.

Here's a simple guide for determining if something's a hack:
  • Do you need to modify code to make the game work? It's a hack.
  • You simply got the latest master build and did no modifications and it ran fine? It's not a hack!
So ok, but why build master this game in Intro !


and this error, opened Issue in github please, and indicate this commit caused problem
Quote:{PPU Thread[0x92] (CRI FS File Access 1)[0x009322e0]} Exception: Unknown Win32 error: 0x3e6.
(in file ..\Utilities\File.cpp:690, in function fs::file::read)
Please report this to the developers.
tambre
Guest


 
01-23-2016, 02:04 PM -
#25
(01-23-2016, 01:14 PM)Dante38490 Wrote:
(01-23-2016, 12:36 PM)tambre Wrote: It is a hack.

Here's a simple guide for determining if something's a hack:
  • Do you need to modify code to make the game work? It's a hack.
  • You simply got the latest master build and did no modifications and it ran fine? It's not a hack!
So ok, but why build master this game in Intro !


and this error, opened Issue in github please, and indicate this commit caused problem
Quote:{PPU Thread[0x92] (CRI FS File Access 1)[0x009322e0]} Exception: Unknown Win32 error: 0x3e6.
(in file ..\Utilities\File.cpp:690, in function fs::file::read)
Please report this to the developers.

Moved to intro.
Technically #1405 takes care of this, as it has the same problem.
Seems like the new error is more a fix, so it would behave like it more likely should.
ikki84
Guest


 
01-23-2016, 03:45 PM -
#26
(01-23-2016, 03:30 PM)Dante38490 Wrote: Video boss battle

Hi Dante, did you use a save file, or started from the beginning?
Dante38490
Guest


 
01-23-2016, 04:24 PM -
#27
(01-23-2016, 03:45 PM)ikki84 Wrote: Hi Dante, did you use a save file, or started from the beginning?
No, I have save 100 %
andrecoco
Guest


 
01-28-2016, 04:51 PM -
#28
my game loads, but after the intro it stuck in a white window...

Modules and Config are ok...
tambre
Guest


 
01-28-2016, 04:52 PM -
#29
(01-28-2016, 04:51 PM)andrecoco Wrote: my game loads, but after the intro it stuck in a white window...

Modules and Config are ok...

Post the log, if you want any assistance at all.
Renusek
Member


0
41 posts 19 threads Joined: Aug 2017
10-17-2017, 09:13 AM -
#30
Definitely ingame, imo even playable, 30fps in fights on FX-6200

build: 0.0.3-6474

LLVM + ASMJIT, liblv2

INGAME, maybe playable, I had screenshots with glitches, but since forum doesn't like me, I don't care anymore

https://cdn.discordapp.com/attachments/2...nknown.png


Forum Jump:


Users browsing this thread: 1 Guest(s)