Hello There, Guest! Register

Outland [NPEB00463]
#1
Tested on recent master build. With OGL it's possible to go ingame, but works very unstable, and often crashes on loading screen. Requires libSre LLE'd.
Reply
#2
Tested on recent master build v0.0.1-22c0f0d6 (PR #2405). Graphics improved, but still has some glitches and works unstable. One of game threads crashes
Code:
F {SPU[0x2000005] Thread (FMOD) [0x136cc]} class std::runtime_error thrown: Unknown/Illegal instruction (0x393b8a35)
(in file C:\rpcs3\rpcs3\Emu\Cell\SPUInterpreter.cpp:33)

LLE used
Code:
- libac3dec.sprx
    - libac3dec2.sprx
    - libadec.sprx
    - libapostsrc_mini.sprx
    - libat3dec.sprx
    - libatrac3plus.sprx
    - libatxdec.sprx
    - libdmux.sprx
    - libdmuxpamf.sprx
    - libl10n.sprx
    - libpamf.sprx
    - libresc.sprx
    - librtc.sprx
    - libsail.sprx
    - libsail_avi.sprx
    - libsail_rec.sprx
    - libsjvtd.sprx
    - libsmvd2.sprx
    - libsmvd4.sprx
    - libspurs_jq.sprx
    - libsre.sprx
Reply
#3
rpcs3-v0.0.2-2017-05-22-5f38098a_win64

It's pretty stable now. Need constant 60fps for good sound quality. Playable.
Reply
#4
Graphics are broken in latest versions
RPCS3 V0.0.4-6314de088 Alpha
Reply
#5
(01-14-2018, 10:17 AM)driverinla Wrote: Graphics are broken in latest versions
RPCS3 V0.0.4-6314de088 Alpha

-Confirmed missing character texture to be specific on rpcs3-v0.0.5-6543-b232409c_win64 pic attached

-Seems to run great on rpcs3-v0.0.3-2017-10-25-9c949562_win64 with no issues at full fps with vulkan


Attached Files Thumbnail(s)
   

.gz   RPCS3.log.gz (Size: 3.81 MB / Downloads: 2)
Reply
#6
any settings will fix missing character texture ?
Reply
#7
Not that I can find any. I have tried pretty much any possibility.

Because of this, I keep 2 different versions, an old and a current one just to play this game.
Reply
#8
If you can, go through the compatibility history and try to narrow down exactly where the issue started appearing. This will take quite some time if you don't jump back atleast 2 months at a time. I would start with a build from say december.

If the cause is found it will be easier to fix.
Reply
#9
As you advised, I went through each release and found exactly where it starts to happen.

It starts happening at;
Pull request #3772
kd-11
175 days ago (2017-12-01)
Download  0.0.4-7112
rpcs3-v0.0.4-2017-12-01-3fbc960c_win64.zip

If anyone can take a look at what is changed on this build and fix it, it would be awesome!
Reply
#10
Post in here: https://github.com/RPCS3/rpcs3/issues/3821 with an image before/after and rpcs3 log.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)