Hello There, Guest! Register

Dungeon Twister [NPUB30340]
#1
Goes ingame with broken graphics on recent master build. Requires libSre LLE'd.
Reply
#2
Goes ingame using OpenGL renderer on recent master build v0.0.1-8-60bd2fb.

LLE used
Code:
- libadec.prx
- libat3dec.prx
- libatrac3plus.prx
- libatxdec.prx
- libl10n.prx
- libpamf.prx
- libresc.prx
- librtc.prx
- libspurs_jq.prx
- libsre.prx
Reply
#3
rpcs3-v0.0.2-2017-06-24-ca5301ca_win64

It's playable with LLVM.

Image
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)