Puyo Puyo Tetris [BLJM61097]
Started by jonsalat




13 posts in this topic
jonsalat
Guest


 
12-27-2014, 03:14 PM -
#1
This build; Intro screens show, and then goes to press start screen, but doesn't display anything (just white screen), displays textures in rsx debugger. Pressing start button causes screen to fade to black, but doesn't display anything else (still displays textures in rsx debugger)..
jacky400
Guest


 
12-27-2014, 03:18 PM -
#2
Did enable write color buffer help?
jonsalat
Guest


 
12-27-2014, 03:40 PM -
#3
No difference, I tried most options.
tambre
Guest


 
12-27-2014, 05:10 PM -
#4
(12-27-2014, 03:14 PM)jonsalat Wrote: This build; Intro screens show, and then goes to press start screen, but doesn't display anything (just white screen), displays textures in rsx debugger. Pressing start button causes screen to fade to black, but doesn't display anything else (still displays textures in rsx debugger)..

Could you post the log?
jonsalat
Guest


 
12-27-2014, 05:37 PM -
#5
Log; http://rghost.net/60008733
tambre
Guest


 
12-27-2014, 05:57 PM -
#6
(12-27-2014, 05:37 PM)jonsalat Wrote: Log; http://rghost.net/60008733

Seems like it uses CELL_GCM_NV4097_INLINE_ARRAY.
Don't expect this game to display anything anytime soon.
Ekaseo
Guest


 
12-27-2014, 09:28 PM -
#7
(12-27-2014, 05:57 PM)tambre Wrote:
(12-27-2014, 05:37 PM)jonsalat Wrote: Log; http://rghost.net/60008733

Seems like it uses CELL_GCM_NV4097_INLINE_ARRAY.
Don't expect this game to display anything anytime soon.

is:
Code:
E {RSXThread} TODO: CELL_GCM_NV4097_SET_CONTEXT_DMA_REPORT(0xbad68000)
hard to implement? Because I noticed that almost every game needs this.
tambre
Guest


 
12-27-2014, 09:31 PM -
#8
(12-27-2014, 09:28 PM)Ekaseo Wrote:
(12-27-2014, 05:57 PM)tambre Wrote:
(12-27-2014, 05:37 PM)jonsalat Wrote: Log; http://rghost.net/60008733

Seems like it uses CELL_GCM_NV4097_INLINE_ARRAY.
Don't expect this game to display anything anytime soon.

is:
Code:
E {RSXThread} TODO: CELL_GCM_NV4097_SET_CONTEXT_DMA_REPORT(0xbad68000)
hard to implement? Because I noticed that almost every game needs this.

I have absolutely no idea how direct memory access (DMA) works on a PS3. If it was relevant it'd probably be implemented already. It's better to ask somebody else though.
BlackDaemon
Moderator
*****


0
844 posts 374 threads Joined: Aug 2017
12-13-2015, 11:40 PM -
#9
Goes ingame with LLE, menus seems broken

http://www.youtube.com/watch?v=klvzOnNP7Tw
xAgentG
Guest


 
06-11-2016, 09:40 AM -
#10
Good Day,

As it seems the game goes full ingame and is fully playable using the latest build. Sound is ok.

Graphicadapter: Nvidia 550 ti 1GB (Fermi)
Driver:358.70 (supports DirectX 12)

Tested with build: 2934d37/appveyor

Tested in: OpenGL/DirectX 12

Frames-per-second: OpenGL= 55~60; DirectX 12=Menus 60; Gameplay 25~30 (probably caused by my outdated graphiccard)

Graphical Issues: Opengl: The characters seem to be a bit "blue"; despite that no mayor issues
DirectX 12: Fine - No problems detected
Settings:
- PPU - Interpreter (fast)
- SPU - Interpreter (ASMJIT)
- DX12/OpenGL
-1920x1080
-XAudio2

LLE :
-Sre
-l10n

Screenshots provided below or on imgur: http://imgur.com/a/DTMdU


Forum Jump:


Users browsing this thread: 1 Guest(s)