Hello There, Guest! Register

Dead Space: Extraction [NPUB30314]
#1
Works with any build but only via OpenGL
Reply
#2
On the last build rpcs3-20160715-x64 with DX12
Reply
#3
rpcs3-v0.0.1-2017-02-14-5d705c0e

So many games without working start button... (It seems my problem or global problem with keyboard, i don't know)
Reply
#4
rpcs3-v0.0.1-2017-02-16-3ecba8e5

It's pretty playable but look at the last pic. Interesting how to implement of controller shaking. Maybe some extra button...


Btw why the log is accumulating if rpcsx3 was not closed? I guess it would be great if it will cleared automatically. So many times i forgot about it and can't paste log for some testing games cause it has a lot of previously notes. Especially if you spend 15-20 minutes. And you have to do it again Confused
Reply
#5
Maybe i need to shake my keyboard, would it help ? LOL Big Grin
Sorry guys, can't hold it anymore...
Reply
#6
Playable as of the test here: https://forums.rpcs3.net/thread-198517.html
Reply
#7
Does not go ingame anymore since 0.0.5-6675 and needs to be moved back to Intro.

Tested with rpcs3-v0.0.5-6692-98b715d8_win64.


Attached Files
.gz   RPCS3.log.gz (Size: 213.01 KB / Downloads: 1)
Reply
#8
RPCS3 v0.0.5-6692-98b715d8c Alpha | HEAD

Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.93 GiB RAM | AVX+ | TSX


Keep in mind I am using the NPEB00318 version of Dead Space Extraction here. If this is a region specific problem, please let me know.

I just tried mine out super fast to check and see if it goes ingame. Plays perfectly fine for me still (only booted it for a minute to check but got ingame on the first try just fine)
I attached a screenshot of my settings, but they're largely default so unless you've got weird settings you should be fine.


Attached Files Thumbnail(s)
           

.gz   RPCS3.log.gz (Size: 838.56 KB / Downloads: 6)
Reply
#9
(04-26-2018, 03:27 AM)Deminating Wrote: I just tried mine out super fast to check and see if it goes ingame. Plays perfectly fine for me still (only booted it for a minute to check but got ingame on the first try just fine)
I attached a screenshot of my settings, but they're largely default so unless you've got weird settings you should be fine.

I tried again with the exact same settings as you, but the result was the same as before: Dead Space: Extraction does not go ingame anymore.
Reply
#10
It doesn't go in-game anymore...
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)