Grand Theft Auto IV [BLES00229]
Started by supergatto




15 posts in this topic
supergatto
Guest


 
11-10-2015, 09:41 PM -
#1
This game don't show anything so i don't know where can i post it. If a moderator think that i posted in wrong section move or delete it.
It's locked on "E {PPU[0x1] Thread (main_thread)[0x00e76ecc]} cellSpurs: cellSpursTaskGetContextSaveAreaSize" but the CPU is on 75 % of usage, after 15 minutes of start.

supergatto
Guest


 
01-15-2016, 04:01 PM -
#2
New log:

i am using rpcs3-ReleaseLLVM-8e12c4cb
tambre
Guest


 
01-15-2016, 04:11 PM -
#3
(01-15-2016, 04:01 PM)supergatto Wrote: New log:

i am using rpcs3-ReleaseLLVM-8e12c4cb

Could you please try with cellSpurs and cellSpursJq LLE?
supergatto
Guest


 
03-15-2016, 12:47 PM -
#4
(01-15-2016, 04:11 PM)tambre Wrote:
(01-15-2016, 04:01 PM)supergatto Wrote: New log:

i am using rpcs3-ReleaseLLVM-8e12c4cb

Could you please try with cellSpurs and cellSpursJq LLE?

How?
Anyway new log:

I am using rpcs3-ReleaseLLVM-7584f29e
Ani
Administrator
*******


11
3,726 posts 96 threads Joined: Aug 2017
03-15-2016, 02:41 PM -
#5
(03-15-2016, 12:47 PM)supergatto Wrote:
(01-15-2016, 04:11 PM)tambre Wrote:
(01-15-2016, 04:01 PM)supergatto Wrote: New log:

i am using rpcs3-ReleaseLLVM-8e12c4cb

Could you please try with cellSpurs and cellSpursJq LLE?

How?
Anyway new log:

I am using rpcs3-ReleaseLLVM-7584f29e

You NEED to LLE the two modules specified above to get anything at all.
Check the guide in my signature.
Also, your game folder isn't named to the Game's ID.

#Sent from my phone
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7
supergatto
Guest


 
03-16-2016, 10:22 AM -
#6
I did it and here my log.


When i stop it, he write another error:

supergatto
Guest


 
04-17-2016, 04:14 PM -
#7
No more crashes in this game but it doesn't show anything.
Here log.
Modules loaded:
-CellSre
-CellSpursJQ

supergatto
Guest


 
04-19-2016, 08:35 AM -
#8
Different log, now there is a memory error.

supergatto
Guest


 
04-20-2016, 06:20 PM -
#9
Now it show
Code:
{PPU[0x3] Thread (main_thread) [0x00e765f0]} class std::runtime_error thrown: Function not registered (index 2974)
(in file C:\rpcs3\rpcs3\Emu\Cell\PPUModule.cpp:57)

supergatto
Guest


 
03-27-2017, 08:57 AM -
#10
Fatal error:
Code:
E {PPU[0x1000000] Thread (main_thread) [0x01085000]} PPU: Unregistered function called (LR=0xa15f18)
F {PPU[0x1000000] Thread (main_thread) [0x01085f98]} MEM: Access violation writing location 0x400
Different log:



Forum Jump:


Users browsing this thread: 1 Guest(s)