Silent Hill HD Collection [BLES01504]
Started by Dante38490




88 posts in this topic
Ani
Administrator
*******


8
3,092 posts 75 threads Joined: Aug 2017
02-25-2017, 11:46 PM -
#61
That's not a full log, that's console output.

Please compress RPCS3.log file (to .7z, .rar or .zip) and attach it to your post.

By looking at that output though it's very likely it's due to pathing issues.
Firelink Bonfire
Guest


 
03-17-2017, 01:48 PM -
#62
(02-09-2017, 10:27 PM)BlackDaemon Wrote: Firelink Bonfire,

Here we go again.
Quote:RPCS3\dev_hdd0\game\BLES01504\PS3_GAME\USRDIR\BOOT.BIN
You just *copied* disc *as is* in BLES01504 folder, that is *wrong*.

You should copy game dump in some else folder, not into RPCS3\dev_hdd0\game\BLES01504. It shoudn't exist, game will create it itself, when you launch eboot.bin for first time, and "install" itself there.

Finally i was able to do this as should.
Game installed (well, game literally copies several files (4GB)) to dev_hdd0 directory, when I run it from another place. This process was impossible for me earlier because I have need to change settings PPU Decoder - from recompiler to fast interpreter. After that game start to installing game data...
Well, this is a bug?

But anyway... In-game videos in Silent Hill 2 now works! That's success Smile
But MENU (eboot.bin) for choosing games and voice editions don't work - this is just a white screen. Maybe, some files was not copied to game installation folder successfully?
[b]Manually placing required files from log to dev_hdd0 does nothing.[/b]

Here are the video and log.

Directory with game dump is \dev_hdd0\game\BLES01504origdump
Directory with game installed files is \dev_hdd0\game\BLES01504


Firelink Bonfire
Guest


 
03-23-2017, 02:43 PM -
#63
For some reason I couldn't start Silent Hill 3 HD anymore.
notq
RPCS3 Tester


0
435 posts 58 threads Joined: Nov 2017
03-23-2017, 10:59 PM -
#64
You really need to fix the moving of the characters Big Grin
Ani
Administrator
*******


8
3,092 posts 75 threads Joined: Aug 2017
03-26-2017, 02:39 PM -
#65
Log / used version?
notq
RPCS3 Tester


0
435 posts 58 threads Joined: Nov 2017
03-27-2017, 12:32 PM -
#66
(03-26-2017, 02:39 PM)Annie Wrote: Log / used version?

I just tried a second "Born From A Wish" scenario of the game. Problems still the same in any vers. Characters can't move. Almost can't. You can see it from Firelink Bonfire video.

Version is rpcs3-v0.0.2-2017-03-24-c0ad6689. If you really need a log, i can make it again.
Blast Processing
Member


1
111 posts 21 threads Joined: Aug 2017
03-27-2017, 04:18 PM -
#67
I would recommend posting your log as it can sometimes tell much more than a video can.
ssshadow
Administrator
*******


4
2,490 posts 63 threads Joined: Aug 2017
03-28-2017, 03:12 PM -
#68
Always post the log file when reporting a game status update. It is *required*.
notq
RPCS3 Tester


0
435 posts 58 threads Joined: Nov 2017
03-29-2017, 03:07 PM -
#69
rpcs3-v0.0.2-2017-03-27-cec75e85

As i know, it's only the one game that have so buggy controls in emu.
kamer1337
Guest


 
03-29-2017, 10:31 PM -
#70
(03-29-2017, 03:07 PM)notq Wrote: As i know, it's only the one game that have so buggy controls in emu.

in tony hawks project 8 controls doesnt work. so its not only one game


Forum Jump:


Users browsing this thread: 1 Guest(s)