Catherine [BLES01459]
Started by Dante38490




13 posts in this topic
Ani
Administrator
*******


16
4,017 posts 104 threads Joined: Aug 2017
05-09-2017, 04:19 PM -
#11
Don't use ASMJIT when you get bugs like that, use Interpreter on SPU and Recompiler LLVM on PPU
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Ryzen 9 5900HX,  Radeon RX 6700M,   2x8G DDR4 3200MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Manjaro Linux
xebaxtiank
Member


0
2 posts 1 threads Joined: Nov 2017
11-05-2017, 11:55 AM -
#12
No luck used all kind of config PPU, SPU, and still stuck on black screen at startup, the FPS keep counting but nothing, all black.

RPCS· v0.0.3-3-4600094 Alpha
alexnelson9
Member


0
1 posts 0 threads Joined: Dec 2017
12-06-2017, 03:53 PM -
#13
I5-4670, gtx1060 6gb, 16 gb ram, runs almost perfect on 1920x1080. Some lags on changing scenes, but its not a problem.
Using LLVM, ASMJIT, 1 SPU threads, and bind SPU to sec. cores.
Loop detection is disabled, cause i had some audio sluttering.
andyoffside
Member


0
4 posts 1 threads Joined: Dec 2017
03-26-2018, 08:25 PM -
#14
I have problems with the latest version rpcs3-v0.0.5-6592-a36acf49_win64. For example, I realized that 30 fps with some other drops is not one:
Recompiler (LLVM)
Recompiler (ASMJIT)
Preferred SPU threads: 1
Load only libvl2.sprx
Enables SPU loop detection.

So I set it up and it traveled at 30 fps, but at the moment of the scenes it freezes. If I want to correct that error, I have to activate the 'Subprocess Programmer', but between 10 and 20 fps ...


Forum Jump:


Users browsing this thread: 1 Guest(s)