Need for Speed: Most Wanted [BLUS31010]
Started by boraca




6 posts in this topic
boraca
Guest


 
03-14-2015, 11:40 PM -
#1
Black screen with FPS.
Log: http://pastebin.com/YJ7rkwfT
GrantKane
RPCS3 Tester


0
2,667 posts 1,776 threads Joined: Aug 2017
03-04-2017, 12:20 AM -
#2
RPCS3 v0.0.1-5-1f45f05 Pre-Alpha
Nothing, white screen only.
Quote:·F 0:00:14.011828 {rsx::thread} class std::runtime_error thrown: rsx::thread::ReadIO32(addr=0xcdcdcdcc): RSXIO memory not mapped
(in file C:\rpcs3\rpcs3\Emu\RSX\RSXThread.cpp:1073)
digitaldude
RPCS3 Tester


0
2,688 posts 524 threads Joined: Aug 2017
08-15-2017, 05:43 PM -
#3
rpcs3-v0.0.3-2017-08-10-de5fcce1_win64

Intro.
dracc
Guest


 
08-15-2017, 06:31 PM -
#4
I even get in-game, although it's glitchy graphics and LOW fps.

http://i.imgur.com/97vbx5c.png

Not sure how to attach log.
Settings used:
CPU
- PPU: Recompiler (LLVM)
- SPU: Recompiler (ASMJIT)
- Firmware Settings: Automatically load required libraries
- Additional settings: Enable SPU loop detection
GPU
- Renderer: Vulkan
- Additional Settings: Invalidate Cache every frame, Use GPU Texture Scaling
Audio
- Audio out: ALSA
- Audio settings: Downmix to Stereo
I/O
- Controller Handler: Evdev

Firmware used: 4.81
Build: 7636_linux64

Specs:
Ryzen 7 1700
R9 290X 4GB
32GB RAM

EDIT: FWIW, I get loads and loads of these messages:
Code:
U {PPU[0x100000b] Thread (GemUpdateThread) [0x0072bab4]} cellGem TODO: cellGemUpdateStart
U {PPU[0x100000b] Thread (GemUpdateThread) [0x0099eec4]} cellGem TODO: cellGemUpdateFinish
U {PPU[0x100000b] Thread (GemUpdateThread) [0x0099ef6c]} cellGem TODO: cellGemGetInfo(info=*0x2b63f884)
ssshadow
Administrator
*******


4
2,490 posts 63 threads Joined: Aug 2017
08-17-2017, 11:00 AM -
#5
Moving to ingame.
Asinine
Moderator
*****


3
1,932 posts 79 threads Joined: Aug 2017
12-21-2017, 11:47 PM -
#6
Please include the full version identifier in your post e.g rpcs3-v0.0.3-2017-08-14-d8c449a-7636_linux64.AppImage (other examples work as well check https://forums.rpcs3.net/thread-196671.html for more information).
Shogun
Member


0
10 posts 0 threads Joined: Aug 2019
04-01-2020, 02:39 AM -
#7
RPCS3 Version: 0.0.9-10023-158e34fa Alpha

The game has graphical issues randomly. It also is too dark with lighting issues. The sound stutters randomly but will usually come back after a few seconds. The fps is around 30fps but dips randomly. I didn't have much luck with changing settings around.

Windows 10
Ryzen 3700x x570
RTX 2060
32gb ram


[Image: YpQ0Xvh.jpg]


Settings:
[Image: YQgWmyK.jpg]

Edit
I tried enabling write color buffers and this fixed the lighting but caused a massive hit to performance resulting in around 5fps and graphical issues (see screenshot below).

[Image: 3ndaBND.jpg]
This post was last modified: 04-02-2020, 05:51 PM by Shogun.


Attached Files
.7z   RPCS3.7z (Size: 477.52 KB / Downloads: 0)


Forum Jump:


Users browsing this thread: 1 Guest(s)