Hello There, Guest! Register

Skate 3 [BLUS30464]
#21
i have this
Quote:E {rsx::thread} Invalid location (offset=0x0, location=0xffffffff)
(in file Emu\RSX\RSXThread.cpp:820, in function rsx::get_address)
Reply
#22
(11-21-2015, 08:36 PM)Dante38490 Wrote: i have this
Quote:E {rsx::thread} Invalid location (offset=0x0, location=0xffffffff)
(in file Emu\RSX\RSXThread.cpp:820, in function rsx::get_address)

Same as mine if you watch my screenshot and my log.
Reply
#23
When i try to open skate 3 it show new error:
[Image: 29yk32g.png]
If i press "SI" ( Yes )
Rpcs3 will crash, there is this log:

If i press "No", there is this log:

Reply
#24
(12-12-2015, 09:00 AM)supergatto Wrote: When i try to open skate 3 it show new error:
If i press "SI" ( Yes )
Rpcs3 will crash, there is this log:

If i press "No", there is this log:

The assertion seems to be caused by wxWidgets failing to create a dialog. Pressing no should just ignore the error and continue the execution.

Seems like it fails due to cellGame* functions in general being very inaccurate. It might be worth in future to improve their accuracy so bigger AAA games that mostly use them, could go further.
Reply
#25
New log:


Now is same as before...
i am using rpcs3-ReleaseLLVM-8e12c4cb
Reply
#26
(01-15-2016, 04:00 PM)supergatto Wrote: New log:


Now is same as before...
i am using rpcs3-ReleaseLLVM-8e12c4cb

Could you try using the DX12 renderer, as you might be able to see a loading screen with it.
Reply
#27
(01-15-2016, 04:07 PM)tambre Wrote:
(01-15-2016, 04:00 PM)supergatto Wrote: New log:


Now is same as before...
i am using rpcs3-ReleaseLLVM-8e12c4cb

Could you try using the DX12 renderer, as you might be able to see a loading screen with it.
I have amd radeon hd 6570 and when i try all games with dx12, rpcs3 will crash.
Anyway new log:

It show again:
[Image: 29yk32g.png]
And when i press No it install the game with errors.
Reply
#28
(02-01-2016, 03:38 PM)supergatto Wrote:
(01-15-2016, 04:07 PM)tambre Wrote:
(01-15-2016, 04:00 PM)supergatto Wrote: New log:


Now is same as before...
i am using rpcs3-ReleaseLLVM-8e12c4cb

Could you try using the DX12 renderer, as you might be able to see a loading screen with it.
I have amd radeon hd 6570 and when i try all games with dx12, rpcs3 will crash.
Anyway new log:

It show again:
And when i press No it install the game with errors.

Your graphics card doesn't support DX12, from what I can tell through a quick Google search.
I tried to fix that bug a bit ago, but I'm not very good at wxWidgets, so I couldn't figure out how to properly fix it.
Reply
#29
I am using rpcs3-ReleaseLLVM-7584f29e
New log.


In this time it is trying to install, but it fail. If i restart it do same thing. Sorry for my bad english.


If i use Directx 12 it will show errors and rpcs3 crash.

Reply
#30
LLe module loaded: SceNpThropy
0.02 fps.
New log:

Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)