Hellboy: The Science of Evil [BLES00090]
Started by BlackDaemon




7 posts in this topic
BlackDaemon
Moderator
*****


2
844 posts 374 threads Joined: Aug 2017
02-05-2015, 03:11 AM -
#1
Shows a few intros, after which one of important threads crashes.
Code:
G: E {PPU[175] Thread (PPU PhysX thread)[0x00534854]} Exception: Access violation reading location 0x0 (is_alive=1, m_last_syscall=0x0 ())
BlackDaemon
Moderator
*****


2
844 posts 374 threads Joined: Aug 2017
01-08-2016, 10:56 PM -
#2
Tested on recent master build. Probably goes to menus/new game, and shows broken graphics. Requires libSre LLE'd.
BlackDaemon
Moderator
*****


2
844 posts 374 threads Joined: Aug 2017
01-27-2017, 04:45 AM -
#3
Tested on recent master build v0.0.1-8-60bd2fb. Plays cutscene with glitches and shows blackscreen with HUD ingame.

LLE used
Code:
- libadec.prx
- libat3dec.prx
- libatrac3plus.prx
- libatxdec.prx
- libl10n.prx
- libpamf.prx
- libresc.prx
- librtc.prx
- libspurs_jq.prx
- libsre.prx
digitaldude
RPCS3 Tester


3
3,030 posts 559 threads Joined: Aug 2017
12-20-2017, 08:48 PM -
#4
rpcs3-v0.0.4-2017-12-19-f24491de_win64

Playable.


Attached Files Thumbnail(s)
       

.rar   RPCS3HellBoy.rar (Size: 1.05 MB / Downloads: 19)
Shad0wBlayze
Member


0
3 posts 0 threads Joined: Feb 2018
03-19-2018, 04:17 PM -
#5
(12-20-2017, 08:48 PM)digitaldude Wrote: rpcs3-v0.0.4-2017-12-19-f24491de_win64

Playable.

Not technically playable since the game does not save, save file is read as corrupted by game so you are forced to start the game over each time you load it.
This post was last modified: 03-19-2018, 04:19 PM by Shad0wBlayze.
digitaldude
RPCS3 Tester


3
3,030 posts 559 threads Joined: Aug 2017
04-01-2018, 12:53 PM -
#6
rpcs3-v0.0.5-6626-717f2b0a_win64

Saves work now.
This post was last modified: 04-01-2018, 12:53 PM by digitaldude.


Attached Files Thumbnail(s)
       

.rar   RPCS3Hellboy.rar (Size: 74.17 KB / Downloads: 12)
JayZargo
Member


0
1 posts 0 threads Joined: Sep 2018
09-15-2018, 09:54 AM -
#7
Runs but has a lot of frame-rate issues
Asinine
Moderator
*****


4
2,017 posts 81 threads Joined: Aug 2017
09-18-2018, 03:42 AM -
#8
Post log file then? for all we know you have low-end hardware or incorrect settings.


Forum Jump:


Users browsing this thread: 1 Guest(s)