Mercury HG [NPEB00473]
Started by Ekaseo




5 posts in this topic
Ekaseo
Guest


 
12-30-2014, 10:15 PM -
#1
The game tries to load the game, and only displays the loading screen, wainting does not help.
tambre
Guest


 
12-31-2014, 07:14 AM -
#2
(12-30-2014, 10:15 PM)Ekaseo Wrote: The game tries to load the game, and only displays the loading screen, wainting does not help.

Interesting... log?
I would guess that it uses SPURS?
Ekaseo
Guest


 
12-31-2014, 11:00 AM -
#3
(12-31-2014, 07:14 AM)tambre Wrote:
(12-30-2014, 10:15 PM)Ekaseo Wrote: The game tries to load the game, and only displays the loading screen, wainting does not help.

Interesting... log?
I would guess that it uses SPURS?

the screenshots were taken with the color buffers turned on, but i tested it again without the color buffers and it works the same, just you will get about 35 fps

and here is the log
Ekaseo
Guest


 
01-03-2015, 09:00 PM -
#4
now the game does not display anything, but i noticed this error:

E {RSXThread} TODO: CELL_GCM_NV4097_SET_VERTEX_DATA4F_M + 20(0x2062000)
E {RSXThread} TODO: CELL_GCM_NV4097_SET_VERTEX_DATA4F_M + 52(0x2062000)
E {RSXThread} TODO: CELL_GCM_NV4097_SET_VERTEX_DATA4F_M + 84(0x2062000)
E {RSXThread} TODO: CELL_GCM_NV4097_SET_VERTEX_DATA4F_M + 116(0x2062000)
scribam
Member


0
21 posts 1 threads Joined: Feb 2018
05-12-2018, 09:20 AM -
#5
RPCS3 v0.0.5-6718-737db9005

Ingame


Attached Files Thumbnail(s)
           

.gz   RPCS3.log.gz (Size: 281.23 KB / Downloads: 3)
Asinine
Moderator
*****


3
1,902 posts 79 threads Joined: Aug 2017
05-14-2018, 01:28 AM -
#6
No ingame graphics are shown and the world isn't rendered properly this is still intro.


Forum Jump:


Users browsing this thread: 1 Guest(s)