LittleBigPlanet [NPUA80472]
Started by BlackDaemon




21 posts in this topic
BlackDaemon
Moderator
*****


0
844 posts 374 threads Joined: Aug 2017
08-18-2014, 04:33 AM -
#1
Shows some texture in RSX debugger.
ssshadow
Administrator
*******


4
2,490 posts 63 threads Joined: Aug 2017
12-16-2014, 09:09 PM -
#2
Black screen with fps, shows texture in rsx debugger.

Log: http://pastebin.com/G4sauaeH

Screenshot:

Kilowog01
Guest


 
10-13-2016, 07:17 PM -
#3
Look what I got here boys.
ssshadow
Administrator
*******


4
2,490 posts 63 threads Joined: Aug 2017
10-13-2016, 07:45 PM -
#4
(10-13-2016, 07:17 PM)Kilowog01 Wrote: Look what I got here boys.

LLE libsre and those TODO: cellSpurs* will disappear.

libsre and libspurs_jq should always be used for every game.
Kilowog01
Guest


 
10-13-2016, 07:57 PM -
#5
(10-13-2016, 07:45 PM)ssshadow Wrote:
(10-13-2016, 07:17 PM)Kilowog01 Wrote: Look what I got here boys.

LLE libsre and those TODO: cellSpurs* will disappear.

libsre and libspurs_jq should always be used for every game.
The problem is that with it enabled I could not see this screen. I updated the rpcs3 and now everything seems ok with it.
Kilowog01
Guest


 
02-23-2017, 11:39 PM -
#6
rpcs3-v0.0.1-2017-02-23-1700dc12_win64
Audio:
Convert to 16 bit: false
Dump to file: false
Renderer: XAudio2
Core:
Hook static functions: false
Load liblv2.sprx only: false
Load libraries:
- libio.prx (It makes everything darker)
- librtc.prx
- libspurs_jq.prx
- libsre.prx
- libsysutil_np.prx(It makes everything reddish)

These are requested in the logs but cause runtime_error
- libhttp.prx
- libssl.prx
- libsysutil_np2.prx
- libsysutil_np_trophy.prx
- libsysutil_userinfo.prx
- libnet.prx


PPU Decoder: Interpreter (fast)
PPU Threads: 2
SPU Decoder: Recompiler (ASMJIT)
Video:
Adapter: NVIDIA GeForce GTX 1080
Renderer: OpenGL
Resolution: 1280x720

LOG: https://mega.nz/#!TF1WmYiQ!bReqH8WfbHZDt...L1_HxJyJy4

Adding these two issues to the fonts and square icons, is not it time for a report on github?
ssshadow
Administrator
*******


4
2,490 posts 63 threads Joined: Aug 2017
02-24-2017, 12:32 AM -
#7
KD-11 talked about the font issue on Discord, known unimplemented stuff.
shoaibgazi
Guest


 
08-16-2017, 08:36 AM -
#8

some-username-here1
Member


0
5 posts 3 threads Joined: Dec 2017
Exclamation  12-04-2017, 06:06 AM -
#9
As of v0.0.4-6200-8f314c51 Alpha, the game is able to bootup into the video when you startup the game, but gives out a fatal error afterwards. Also to note is that the loading screen turns blue in a split second before "Sony Computer Entertainment" appears


Attached Files Thumbnail(s)
               
Mishaisaqt
Member


0
3 posts 0 threads Joined: Oct 2017
01-14-2018, 10:28 PM -
#10
Seems that someone has gotten this version of LBP ingame. Lightning seems to be an issue since most things are black, the sackboy seems to be bugging out, and there's some texture issues. Freezes after you talk to the first person in the first level. Is this how it is with the ps3 profile files, Asinine?

 


Forum Jump:


Users browsing this thread: 1 Guest(s)