Hello There, Guest! Register

Thomas Was Alone [NPUB31243]
#1
Ok, strange things happens again with "one time show intro", will try to ask in support thread.



The second run and others show only this. So i have to delete folder with emu and unzip fresh archive, past recompiler, games and so on.
Reply
#2
It goes ingame. Recorded small video. Tongue

http://www.youtube.com/watch?v=ic6eIGrdCEY


notq, there is two issues. First one (emulator crashes, when you trying to start new game) - switch to PPU Interpreter, PPU JIT works unstable here. Second issue (you can't run game again) - bug of cellSaveDataAutoSave2 function, which cause game crash, when savegame files is exist.
Reply
#3
wow that looks busted. But it's good to see it at least goes in game with such good performance. For reference this is how it is supposed to look https://www.youtube.com/watch?v=22WW4_BxpR8
Reply
#4
BlackDaemon, thanks for explanation. Here is my video.


Reply
#5
build 0.0.3-3-cc880b5
Everything is working at full speed using very little of my cpu with slight audio crackles and can be played from start to finish with perfect graphics.


Attached Files Thumbnail(s)
           

.gz   RPCS3.log.gz (Size: 87.84 KB / Downloads: 1)
i7-4770k at 4.8ghz
RX 480 8gb 1,370 MHz core 2060 MHz memory on windows stock on linux
16 gigs of DDR3 at 2166mhz 11-12-12-34
windows 10 pro 64 bit and kubuntu 64 bit 18.04 mesa drivers.

finished RDR in the emulator.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)