Hello There, Guest! Register

Voodoo Chronicles: The First Sign [NPEB01110]
#1
Game works with PPU JIT, 20 fps ingame
http://youtu.be/CGb-cFGyjzM
Reply
#2
Which build ? It's strange but i got rpcs3 crush when i choose PPU JIT (LLVM)

Build a8c9898 25.11.2014
Reply
#3
(11-28-2014, 08:04 PM)notq Wrote: Which build ? It's strange but i got rpcs3 crush when i choose PPU JIT (LLVM)

Build a8c9898 25.11.2014

Normal, the built proposed here do not have the PPU Jit of integrated
Reply
#4
(11-28-2014, 09:42 PM)Dante38490 Wrote:
(11-28-2014, 08:04 PM)notq Wrote: Which build ? It's strange but i got rpcs3 crush when i choose PPU JIT (LLVM)

Build a8c9898 25.11.2014

Normal, the built proposed here do not have the PPU Jit of integrated

I guess you are compiled it by yourself. Could you share this pls ?
Reply
#5
(11-28-2014, 09:45 PM)notq Wrote:
(11-28-2014, 09:42 PM)Dante38490 Wrote:
(11-28-2014, 08:04 PM)notq Wrote: Which build ? It's strange but i got rpcs3 crush when i choose PPU JIT (LLVM)

Build a8c9898 25.11.2014

Normal, the built proposed here do not have the PPU Jit of integrated

I guess you are compiled it by yourself. Could you share this pls ?
Look this for that Smile http://www.emunewz.net/forum/showthread....#pid216320
Reply
#6
So right now it works but still black screen with fps.
Reply
#7
(11-28-2014, 09:59 PM)notq Wrote: So right now it works but still black screen with fps.

if you have installed 1.01 patch this game ?
Reply
#8
(11-28-2014, 10:53 PM)Dante38490 Wrote:
(11-28-2014, 09:59 PM)notq Wrote: So right now it works but still black screen with fps.

if you have installed 1.01 patch this game ?

Where i can get this patch ?
Reply
#9
euu on PS3 tool Smile
Reply
#10
I download that patch, but when i installing this and overwrite the game version 1.00 didn't changed to 1.01. Why ?

Log says E PKG Loader: Could not make the installation directory: NPEB01110
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)