Hello There, Guest! Register

Kingdom Hearts HD 2.5 Remix [BLES02070]
#51
Hello all,

I recently downloaded the emulator and tried playing Kingdom Hearts 2.5. Specially, Birth By Sleep.

After playing the initial cutscene, the emulator freezes and I need to force quote the game from the GUI. I am also running on OpenGL.

My system specs are:

FX-832
RX 480
16 GB of RAM

Additionally, here is the log of the session (Am I able to attach txt files? I don't really want to paste the entire log in here like this):

[removed]


I was wondering if anyone had an issue similiar to this?
Reply
#52
I removed the giant copy pasta from the emulator's log console.
If you want to upload a log, upload a proper RPCS3.log file compressed as .7z, .rar or .zip as indicated in the forum rules.
Reply
#53
doesnt want to load anymore setting up trophies for ages
Reply
#54
Hello.
I have a problem with Kingdom hearts 2 final mix: it freezes after I select it and click "Sì" (I'm italian) , when I have to choose the game to play. I played it some months ago and it worked properly. The rpcs3 version is v0.0.5-7324-f4139963 Alpha
Reply
#55
Your majesty!
I use Vulkan and have 15-20 fps in combat for BBS. If anyone has any tips getting that higher I would appreciate it, my i7 2600k and GTX970 are only at 50% so there should be some wiggle room?
Can someone recommend reducing the Resolution Scale?

I have another problem which might be worse later. When I finish the max combo holding R1 I can see that it prompts a kind of quicktime event but they disappear in less than a second so it's impossible to hit it. Anyone had the some problem and knows a fix?

On the current v0.0.5-7576 Alpha [2018-12-11]
Reply
#56
It looks like there are new bugs in kingdom hearts 2 final mix: the game freezes at the beginning of the tutorial, while I'm talking with the shopkeepers. Can you solve, please?
The rpcs3 version is v0.0.5-7742 Alpha [2019-01-22]
Reply
#57
With the latest versions of rpcs3, the last problem at the beginning of the tutorial of kingdom hearts 2 final mix I reported seems solved, but now occurs another problem: while I'm walking the game runs more or less well, but when I start to attack the fps decrease very much and I can't even do the second blow of the combo. I've already finished the game some months ago, but there wasn't this problem. Can you solve, please? The rpcs3 version is v0.0.6-7981 Alpha [2019-04-14]
Reply
#58
I don't know why, but it seems that the game runs with low fps only in the tutorial part with Roxas; I tried to finsh this part and now, that I'm starting to play with Sora, it runs well again. It seems that the part affected is only the beginning. The rpcs3 version is v0.0.6-8314 Alpha [2019-06-29]
Reply
#59
Has anyone played this game from start to end? I want to know whether it's possible before I start for real.
Reply
#60
The game Freezes randomly in cutscenes and always freezes in The Land of Dragons it doesn't seem to matter if I use OpenGL or Vulkan also tried all the decoders still freezes. Using build 0.7-9192.


Attached Files Thumbnail(s)
   
Desktop: Intel Core i7-7700K, Nvidia GeForce GTX 1070, Windows 10 Pro x64
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)