Hello There, Guest! Register

Railfan [BLJM60013]
#21
The game now seems to be stuck at loading to go in-game after you select a location and choose to play the mission. There is coloured small bar in the bottom right corner, which slowly changes colour until the game crashes with an access violation.
Also the occasional stutter and distortion of audio in the menu seems to be completely gone. Also I can hear effect sounds in main menu, which I think weren't there before.
Additionally there is an interesting texture in RSX Debugger, which seems to show that the game has loaded some in-game textures.
Reply
#22
RPCS3 v0.0.2-3-d5107aa Alpha
The game doesn't even show its graphics window.
Reply
#23
Video 
In last master(RPCS3 v0.0.3-5961- 5146f3e), with Manuel LLE, game is now playable i think, i have complete tutorial without problem.
Load libraries:
- libfont.sprx
- libfontFT.sprx
- libfreetype.sprx
- libresc.sprx
- libsmvd2.sprx
- libsre.sprx
- libvdec.sprx

Video for Gameplay here https://youtu.be/X0kSYlCp8S0
Auto and lv2 mode have problem for play intro with dmux, so freeze and don't boot.


Attached Files
.gz   RPCS3.log.gz (Size: 258.37 KB / Downloads: 50)
Reply
#24
(10-17-2017, 08:57 PM)Dante38490 Wrote: In last master(RPCS3 v0.0.3-5961- 5146f3e), with Manuel LLE, game is now playable i think, i have complete tutorial without problem.
Load libraries:
   - libfont.sprx
   - libfontFT.sprx
   - libfreetype.sprx
   - libresc.sprx
   - libsmvd2.sprx
   - libsre.sprx
   - libvdec.sprx

Video for Gameplay here https://youtu.be/X0kSYlCp8S0
Auto and lv2 mode have problem for play intro with dmux, so freeze and don't boot.

I have tried this with rpcs3-v0.0.5-7282-9acaee56_win64.

The game does not move after "Now Loading" screen.

Then I added -libvdec.sprx:
The game now skips the developer's logo but does in the main game but keeps crashing at various points:


Crashes at-
Either this:
E {PPU[0x100009b] Thread (_libvdec_smvd2) [0x00506204]} Stat: 'sys_mutex_lock' failed with 0x80010005 : CELL_ESRCH [x14302]
E {PPU[0x100009b] Thread (_libvdec_smvd2) [0x00506204]} Stat: 'sys_mutex_unlock' failed with 0x80010005 : CELL_ESRCH [x14302]


or:

E {rsx::thread} RSX: FIFO: Illegal command(0x3030303) was executed. Resetting... x106


Thanks Nekotekina I love the idea that I can play my original Railfan again after 3 of my PS3 YLOD on me. Smile
Reply
#25
(09-02-2018, 02:37 PM)suverman Wrote:
(10-17-2017, 08:57 PM)Dante38490 Wrote: In last master(RPCS3 v0.0.3-5961- 5146f3e), with Manuel LLE, game is now playable i think, i have complete tutorial without problem.
Load libraries:
   - libfont.sprx
   - libfontFT.sprx
   - libfreetype.sprx
   - libresc.sprx
   - libsmvd2.sprx
   - libsre.sprx
   - libvdec.sprx

Video for Gameplay here https://youtu.be/X0kSYlCp8S0
Auto and lv2 mode have problem for play intro with dmux, so freeze and don't boot.

I have tried this with rpcs3-v0.0.5-7282-9acaee56_win64.

The game does not move after "Now Loading" screen.

Then I added -libvdec.sprx:
The game now skips the developer's logo but does in the main game but keeps crashing at various points:


Crashes at-
Either this:
E {PPU[0x100009b] Thread (_libvdec_smvd2) [0x00506204]} Stat: 'sys_mutex_lock' failed with 0x80010005 : CELL_ESRCH [x14302]
E {PPU[0x100009b] Thread (_libvdec_smvd2) [0x00506204]} Stat: 'sys_mutex_unlock' failed with 0x80010005 : CELL_ESRCH [x14302]


or:

E {rsx::thread} RSX: FIFO: Illegal command(0x3030303) was executed. Resetting... x106


Thanks Nekotekina I love the idea that I can play my original Railfan again after 3 of my PS3 YLOD on me. Smile

Hi, today with new release, not works?   ..


i try various versions and not is possible launch correctly ..
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)