Hello There, Guest! Register

Zack Zero [NPUB30681]
#1
Shows some textures in RSX debugger.
Reply
#2
rpcs3-ReleaseLLVM-f4cb5257

Render: D3D12

PPU fast SPU ASMJIT

Goes past intro but stops working after loading level. No sound.
Reply
#3
Game tested using rpcs3-v0.0.3-2017-07-25-ff772dd2_win64 on an i7 4770K @ 3.5 GHz, GTX 1070, 16 GB DDR3 running Windows 10-64 with the following settings:

PPU decoder: Recompiler (LLVM)
SPU decoder: Recompiler (ASMJIT)
Load liblv2.sprx only
GPU settings: OpenGL; Vulkan @ 1280x720 w/ VSync, Frame limit set to 60
Audio settings: XAudio2
Input/Output: DualShock 4

Goes ingame at ~20-30 fps on Vulkan, ~15-20 fps on OpenGL. With Vulkan (screenshots #1-5), effects are a bit hit and miss. Some work fine, some are blackened out. OpenGL (screenshots #6-8) looks a lot better, no black boxes here, just some very short freezes when the game is about to display a complex effect. Both renderers have common issues such as the green backgrounds around grass that should be transparent.

Unlike digitaldude, I don't get any sound issues, it works just fine.

I'd say this should be Ingame for now, maybe even Playable, at least with OpenGL. The low FPS are annoying for a game like this but someone with a faster CPU than me might get acceptable results.
Reply
#4
4770K is already very fast. Ingame for now.
Reply
#5
RPCS3 v0.0.7-9224-364ba95d Alpha | HEAD | Firmware version: 4.85
Intel® Core™ i9-9900KF CPU @ 3.60GHz | 16 Threads | 15.92 GiB RAM | TSC: Bad | AVX+ | TSX
Operating system: Windows, Major: 10, Minor: 0, Build: 18363, Service Pack: none, Compatibility mode: 0
ยท! 0:00:00.000000 RSX: Found vulkan-compatible GPU: 'GeForce GTX 780 Ti' running on driver 441.41.0.0



stats: playable


ingame at 59 to 60fps all the time.

and i play it for 1 hour and it's fine






[b]log file in Attachment[/b]


Attached Files
.gz   RPCS3 Zack Zero [NPUB30681].log.gz (Size: 236.41 KB / Downloads: 1)
soon
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)